BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-21-2007, 09:09 PM   #1 (permalink)
New Member
 
Join Date: Apr 2007
Model: 8100
PIN: N/A
Carrier: t-mobile
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default MyFav callers' ringtones stuck to default

Please Login to Remove!

hi. i have t-mobile myfav5 and i can NOT get the ring tones for those 5 callers to change. i've tried everything i could think of. i changed the default ring on every profile to something different.. checked and unchecked "use active profile except for", assigned a different ring for that person's entry in the phone book but that just makes their other "non-fav5" numbers right differently

i even refreshed the myfavs list from the web but all that did was screw up their icons and order, which i fixed.

any clues or is this normal?

eddie
Offline  
Old 04-21-2007, 11:31 PM   #2 (permalink)
New Member
 
Join Date: Apr 2007
Model: 8100
PIN: N/A
Carrier: t-mobile
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i just pulled the battery from my phone and put it back in. test one of the myfaves and the ringtone successfully changed.

i changed the ringer again to see if it would work and it didnt. pulled the battery and it took.

so everytime i want to change a myfaves ringer, i have to change the ringtone, then pull the battery. nice. at least i don't to listen to the god damn t-mobile default ringer every time..

a permanent fix would be nice if anyone knows
Offline  
Old 04-22-2007, 09:48 AM   #3 (permalink)
New Member
 
Join Date: Dec 2005
Model: 8100
Carrier: T-Mobile
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am having the exact same problem. I just cycled the battery so we'll see if it worked next time a MyFavs number calls.
Offline  
Old 04-22-2007, 09:59 AM   #4 (permalink)
New Member
 
Join Date: Dec 2005
Model: 8100
Carrier: T-Mobile
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

For all custom ringers when I go to the lowest level screen where I actually pick the custom ringer the checkbox next to "Custom Phone Tune:" is checked but grayed out. Is this normal?
Offline  
Old 04-22-2007, 11:52 AM   #5 (permalink)
New Member
 
Join Date: Apr 2007
Model: 8100
PIN: N/A
Carrier: t-mobile
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by mdorison View Post
For all custom ringers when I go to the lowest level screen where I actually pick the custom ringer the checkbox next to "Custom Phone Tune:" is checked but grayed out. Is this normal?

are you talking about when you go to profiles/advanced and edit the exceptions? yea there my "custom phone tune:" is greyed out. but it is what i selected as the tune in the my faves menu
Offline  
Old 04-23-2007, 10:05 AM   #6 (permalink)
New Member
 
Join Date: Apr 2007
Model: 8100
PIN: N/A
Carrier: t-mobile
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

discovered that rebooting the blackberry is the same as doing a battery pull, as far as making the ringers take. (thank you new jivetalk post install reboot)

so i downloaded this thing called softboot so now i just change the ringer in my edit myfaves contact, reboot with softboot and thats it.
Offline  
Old 04-23-2007, 10:43 AM   #7 (permalink)
Thumbs Must Hurt
 
Korexz's Avatar
 
Join Date: Feb 2007
Location: Chicago
Model: 8220
PIN: 2576D674
Carrier: T-Mobile
Posts: 70
Post Thanks: 0
Thanked 0 Times in 0 Posts
Angry

The reason that the personal ringers get messed up is that you have a custom ringer set on the contact in your address book and a ringer setup for the same contact on your myFaves... they are really 2 separate items.

So remove the custom ringtone from the address book and add it to the myFave item.

If you just pull the battery you temporarily fix the issue, once myFaves update again the ringtone will default back to the address book entry.

Who ever wrote the myFaves app needs to be beaten with a stick... REALLY poor logic.

Don't even think about moving the myFave icons around, if the order of the contacts on the phone and the order of the contacts on the T-Mobile Server don't match you get all kinds of unexpected issues... including the blue icon problem.

I have spoken with T-Mobile multiple times on myFaves, and even told them what to add to their knowledge base when the are telling users to do a battery pull or even a master reset...
Offline  
Old 04-23-2007, 11:58 AM   #8 (permalink)
New Member
 
Join Date: Apr 2007
Model: 8100
PIN: N/A
Carrier: t-mobile
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry8100/4.2.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

I don't think that applies to my case. I did have the my faves in my address book as well, but the ringer that would sound was the default ringer. Not the one I assigned in the address book or the myfaves. But if the fact that I had a ringer assigned in two places was making it not play either, I will remove the addressbook entry altogether and are what happens. Or just remove the addressbook custom ring for that person
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.