BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-23-2007, 03:26 PM   #1 (permalink)
Thumbs Must Hurt
 
majorwoo's Avatar
 
Join Date: Dec 2005
Location: Atlanta
Model: 9900
Carrier: T-Mobile
Posts: 74
Post Thanks: 3
Thanked 0 Times in 0 Posts
Default T-Mobile & 4.2.0.64

Please Login to Remove!

I thought this patch (4.2.0.64) was supposed to fix the problem where when you first connect people can't seem to hear you for the first few seconds..

I thought it had, but recently I've noticed it's back again full force :(
Any tips?
__________________
9900 / T-Mobile - (28079C42)
9700, 8900, 8700g, 8100t, 7105t
Offline  
Old 04-23-2007, 03:38 PM   #2 (permalink)
New Member
 
SoCalLatinBro's Avatar
 
Join Date: Apr 2007
Location: San Diego
Model: CURVE
PIN: 2434EC68
Carrier: TMobile
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default O/s

I had the same issue until I updated to the cingular version .71 and no longer have that issue. I dont know why but TMO is lagging on the updates.
Offline  
Old 04-23-2007, 03:48 PM   #3 (permalink)
Thumbs Must Hurt
 
majorwoo's Avatar
 
Join Date: Dec 2005
Location: Atlanta
Model: 9900
Carrier: T-Mobile
Posts: 74
Post Thanks: 3
Thanked 0 Times in 0 Posts
Default

Are there instructions for updating to another carriers package of the software? I'm assuming their branding needs to be swapped out somehow or something?
__________________
9900 / T-Mobile - (28079C42)
9700, 8900, 8700g, 8100t, 7105t
Offline  
Old 04-23-2007, 03:57 PM   #4 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: iPh6
Carrier: AT&T
Posts: 27,813
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

The branding never changes. Here are the basic steps (as documented hundreds of times before):

- Shut down Desktop Manager
- Download the latest version of the handheld OS for your device
- Execute (install) the file you just downloaded
- locate and delete VENDOR.XML from your PC C: drive
- Restart Desktop Manager and the upgrade will begin
Offline  
Old 04-27-2007, 01:43 PM   #5 (permalink)
Thumbs Must Hurt
 
majorwoo's Avatar
 
Join Date: Dec 2005
Location: Atlanta
Model: 9900
Carrier: T-Mobile
Posts: 74
Post Thanks: 3
Thanked 0 Times in 0 Posts
Default

Oh, so you mean use the search button Did the upgrade ok, gonna test it out some. I do miss my TMO zen theme menu (instead of icons) - still working on getting that one back!
__________________
9900 / T-Mobile - (28079C42)
9700, 8900, 8700g, 8100t, 7105t
Offline  
Old 04-27-2007, 02:01 PM   #6 (permalink)
Thumbs Must Hurt
 
digitalextremes's Avatar
 
Join Date: Feb 2006
Location: Somewhere between work and home
Model: 8900
Carrier: Robbers
Posts: 198
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by majorwoo View Post
I thought this patch (4.2.0.64) was supposed to fix the problem where when you first connect people can't seem to hear you for the first few seconds..

I thought it had, but recently I've noticed it's back again full force :(
Any tips?
This is fixed in the latest Release by Rogers (the issue some users couldn't hear the other party for upto 12 seconds). Look for the Rogers released and download it or even better, get the TIM Italy release, the latest out there (posted as a sticky)

You can enable all themes (TMobile ZEN, etc) even using the Rogers handheld code or TIM Italy code. do a search and you'll find info in this forum.
__________________
BB Abuser

Last edited by digitalextremes : 04-27-2007 at 02:04 PM.
Offline  
Old 04-27-2007, 02:54 PM   #7 (permalink)
Thumbs Must Hurt
 
majorwoo's Avatar
 
Join Date: Dec 2005
Location: Atlanta
Model: 9900
Carrier: T-Mobile
Posts: 74
Post Thanks: 3
Thanked 0 Times in 0 Posts
Default

Yup, i just loaded the TIM Italy one. Only problem so far is my TMO Zen theme is icon based instead of menu based and someone lifted the guys work who fixed it for us, so I think I'm stuck with icon based!

Booo!
__________________
9900 / T-Mobile - (28079C42)
9700, 8900, 8700g, 8100t, 7105t
Offline  
Old 04-27-2007, 08:02 PM   #8 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2007
Location: So Cal
Model: 8320
Carrier: T-Mobile
Posts: 76
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

hmm...i have yet to update, just waiting for T-Mo to release one (i know, i'm kinda lazy like that...). And I used to have the whole first-3-seconds-of-silence problem too, but that was only for the first week or so...i haven't experienced it for the last two weeks...perhaps it kinda works itself out?? dunno...just thought I'd post about it...
__________________
:: BB 8320 Titanium Curve (courtesy of CrackBerry.com) ::
Offline  
Old 04-27-2007, 09:44 PM   #9 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2007
Location: Central Jersey
Model: 9700
Carrier: T-Mobile
Posts: 55
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by majorwoo View Post
Yup, i just loaded the TIM Italy one. Only problem so far is my TMO Zen theme is icon based instead of menu based and someone lifted the guys work who fixed it for us, so I think I'm stuck with icon based!

Booo!
You should go to his home page and look at the more recent posts. He put his themes back up and he also has posted how to load the "old" T-Mobile Zen theme.
Offline  
Old 04-30-2007, 11:38 AM   #10 (permalink)
Thumbs Must Hurt
 
majorwoo's Avatar
 
Join Date: Dec 2005
Location: Atlanta
Model: 9900
Carrier: T-Mobile
Posts: 74
Post Thanks: 3
Thanked 0 Times in 0 Posts
Default

great, i missed that earlier!
__________________
9900 / T-Mobile - (28079C42)
9700, 8900, 8700g, 8100t, 7105t
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.