BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-24-2007, 06:49 AM   #1 (permalink)
New Member
 
alwin Dyson's Avatar
 
Join Date: Apr 2007
Model: 8100
PIN: N/A
Carrier: 02
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Bluetooth Issues ARGGHHHH !!!!

Please Login to Remove!

Hi, this should be a challenge the clever people out there. I have a Pearl e weeks old, excellent peice of kit & i paired it with my 2004 BMW 530 I Drive perfectly however Yesterday it had a thick attack & connected for 40 seconds then disconected then reconected then disconected.

I am on O2 in UK, O2 thought it was a faulty handset & replaced it but the new ones just the same.

Why should it work fine for 3 weeks then give me this problem P L E A S E
H E L P
Offline  
Old 04-24-2007, 07:26 AM   #2 (permalink)
Knows Where the Search Button Is
 
znino's Avatar
 
Join Date: Mar 2007
Model: 8100
Carrier: FIDO
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi. This sometimes happens to me on my BMW 645. It can be fine for a long time and then do what you describe completely randomly. I have not been able to see a real pattern nor do I know what causes it but I have had this happen to me with other phones I've had over the past 2 years so I suspect it may not be the BB's fault. It doesn't happen too often so I have just learnt to live with it. Bluetooth is quite flakey to begin with so it's not that surprising!
Offline  
Old 04-24-2007, 12:14 PM   #3 (permalink)
Thumbs Must Hurt
 
linuxpro's Avatar
 
Join Date: Apr 2005
Location: UK & Middle-East
Model: 8100
Carrier: Vodafone UK
Posts: 164
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

This is a known bmw issue and the car communications pack may need a software update just ask your BMW dealer to do it when it's in for a service
__________________

Offline  
Old 04-28-2007, 02:19 PM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
laurentio's Avatar
 
Join Date: Mar 2007
Location: Oxford, UK
Model: 9700b
OS: Linux ;)
PIN: Feel free to ask.
Carrier: O2-UK
Posts: 402
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

same problem here, not only on my car but on my laptop too...
hate it
__________________
bicestercomputers.co.uk
bicestertown.co.uk
twitter.com/bicesterit
linkedin.com/in/laurentio
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.