BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-24-2007, 07:15 AM   #1 (permalink)
New Member
 
Join Date: Apr 2007
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Inactive envelope icon

Please Login to Remove!

Hi, I'm having an odd little problem here. The envelope icon in the camera is inactive, that is, I cannot select it. I can take a picture press the menu key, select "send as email" and then actually send it fine. I have a data plan. But for some reason, the envelope icon just isn't working. Is this because I have multiple email addresses set up? What's the deal?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Banana plugs Couple Terminals Connector Amplifier Bind Post Speaker Plug Jack~L
$0.99
Banana plugs Couple Terminals Connector Amplifier Bind Post Speaker Plug Jack~L pictureA06B-6081-H103 Fanuc PWR SUPPLY MOD New&Original in Box
$1120.0
A06B-6081-H103 Fanuc PWR SUPPLY MOD New&Original in Box pictureKEYENCE PS-T1 ONE-TOUCH CALIBRATION SEPARATE AMPLIFIER PHOTOELECTRIC SENSOR NEW
$30.0
KEYENCE PS-T1 ONE-TOUCH CALIBRATION SEPARATE AMPLIFIER PHOTOELECTRIC SENSOR NEW pictureFanuc Servo Amplifer A06B-6117-H211 in Good Condition Used
$1490.0
Fanuc Servo Amplifer A06B-6117-H211 in Good Condition Used pictureSpacek Labs MM Millimeter Microwave RF Amp Amplifier SG206-24-24 SMA Wave NEW
$445.0
Spacek Labs MM Millimeter Microwave  RF Amp Amplifier SG206-24-24 SMA Wave NEW picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.