BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-24-2007, 04:15 PM   #1 (permalink)
New Member
 
Join Date: Apr 2007
Model: Pearl
PIN: N/A
Carrier: T-Mobile
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Browser problems

Please Login to Remove!

Okay guys...I was wondering if anyone could help me. Something has happened to my internet on my Pearl. I have the left convenience key assigned to open the browser. I have been using IE as my browser. When I hit the left key, it would open my bookmarks and I go on to use the internet. Well, I have not changed anything but today something weird happened. I don't know if my phone has been "hijacked" or not. My browser is set to t-zone website. When I go in to change it I can't get any other choices to come up. The convenience key does not open the bookmarks but instead it opens the t-zones homepage. When I click on a bookmark I get the following message:

Unable to connect to the internet, please try again.

The crazy thing is if type in the address for a webpage in the OP key address shortcut it will work. My homepage has been permanently set to was.myvoicestream.com

I have gone into the phone options but can't change anything.

Please help!
Thanks!
Offline  
Old 04-24-2007, 04:38 PM   #2 (permalink)
CrackBerry Addict
 
dgray8's Avatar
 
Join Date: Sep 2006
Location: halfway between here and there
Model: 8100
Carrier: Cingular/AT&T
Posts: 608
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

may end up w/ a reload of handheld software, but save that for last resort.

Try this first: Can you change the convience key to open up anything else? Go to settings>options>screen/keyboard to do so (just in case you forgot the path). I know mine normally went to open up the homepage rather than bookmarks.

Perhaps see if you havigate to the page you want as homepage then try going to options and see if you can use the "use current" button to set the homepage.
__________________
A wise man never plays leapfrog with a unicorn.
Blackberry 8100
http://www.picresize.com/
Offline  
Old 04-25-2007, 08:43 AM   #3 (permalink)
New Member
 
Join Date: Oct 2006
Model: 8100
Carrier: t mobile
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

This just happened to me too! I used to have a separate icon for the blackberry browser. That disappeared, and now all I have is T-Zones, with no ability to change back to blackberry browser! What's up?!!

KGJulie
Offline  
Old 04-25-2007, 09:32 AM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2005
Model: 8100
Carrier: T-Mobile
Posts: 35
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Same Thing

Same thing happened to me yesterday.

Just resend your service books and you'll get the browser right back.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.