BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-24-2007, 04:19 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2007
Location: Philly
Model: 8100
PIN: 23F3F891
Carrier: T-Mobile
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default pearl newb

Please Login to Remove!

i just dropped verizon yesterday and switched to tmobile and got a pearl. i got the unlimited bb plan ($20 one) and unlimited messaging, and my faves 300 plan. but so far i cant get on the internet. i called tmobile and they said sometimes it can take up to 72 hours for the network to sync and all that garbage. is this true? anyone else have this problem?

all it says right now in the signal area is gsm
Offline  
Old 04-24-2007, 04:22 PM   #2 (permalink)
BlackBerry God
 
LunkHead's Avatar
 
Join Date: Jan 2005
Location: Here
Model: 850
OS: 0.0.00001
PIN: kie swear
Carrier: USPS Priority
Posts: 10,975
Post Thanks: 148
Thanked 142 Times in 54 Posts
Default

Yes it could take a bit to provision.... Try pulling the battery every so often....
Offline  
Old 04-24-2007, 04:22 PM   #3 (permalink)
CrackBerry Addict
 
dgray8's Avatar
 
Join Date: Sep 2006
Location: halfway between here and there
Model: 8100
Carrier: Cingular/AT&T
Posts: 608
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by sox2112 View Post
i just dropped verizon yesterday and switched to tmobile and got a pearl. i got the unlimited bb plan ($20 one) and unlimited messaging, and my faves 300 plan. but so far i cant get on the internet. i called tmobile and they said sometimes it can take up to 72 hours for the network to sync and all that garbage. is this true? anyone else have this problem?

all it says right now in the signal area is gsm

Sometimes things can get held up in the network. I would call them and speak to their tech people to make sure the right APNs are provisioned to the account and to make sure someone didn't forget by accident to add the BB plan to your account.
__________________
A wise man never plays leapfrog with a unicorn.
Blackberry 8100
http://www.picresize.com/
Offline  
Old 04-24-2007, 04:48 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2007
Location: Philly
Model: 8100
PIN: 23F3F891
Carrier: T-Mobile
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i did call them...the bb is on there
Offline  
Old 04-24-2007, 04:57 PM   #5 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Didja read Lunhead's suggestion to pull the battery and reboot?

Personally, never had it take more than a couple of hours to activate, but it would not be odd to take as long as you are experiencing, so patience will be your virtue for now.
Offline  
Old 04-24-2007, 05:05 PM   #6 (permalink)
BlackBerry Master
 
brucejr's Avatar
 
Join Date: Nov 2006
Model: 666
Carrier: ?
Posts: 3,645
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry8100/4.2.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

I was informed once it can take up to 24 hours but for mine 4 was the longest. Take LH's advice and battery pull + reboot.
__________________
The Purrfect 4
Offline  
Old 04-24-2007, 05:09 PM   #7 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Quote:
Originally Posted by brucejr View Post
Take LH's advice and battery pull + reboot.
Hey, that was my advice to take Lunhead's advice!!! lol
Offline  
Old 04-24-2007, 05:22 PM   #8 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2007
Location: Philly
Model: 8100
PIN: 23F3F891
Carrier: T-Mobile
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

pulled the battery and now it works...thanks...edge is verizons evdo equivalent right?
Offline  
Old 04-24-2007, 05:31 PM   #9 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Quote:
Originally Posted by sox2112 View Post
pulled the battery and now it works...thanks...edge is verizons evdo equivalent right?
Kudos to Lunk, who wudda thought of pulling of the battery, crazy!

Yes Edge = evdo.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.