BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-26-2007, 01:53 PM   #1 (permalink)
New Member
 
Join Date: Apr 2007
Model: 8100c
PIN: N/A
Carrier: Cingular
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Problem setting notifications for messages

Please Login to Remove!

Hi all,

I have a black Pearl with Cingular, I've had it for 2 days now (this is actually my second one, the first one had to be RMA'd because it kept rebooting). Everything seems to work fine - I'm connected to my company's BES and can send/receive fine. The problem, which is mostly an annoyance so far, is that I can't seem to modify the notification settings for messages. I've tried creating a new profile and modifying an existing preset one and in both cases my changes don't seem to have any effect.

I created a new profile, went to the "Messages" section, and the options currently show:

Code:
Out of Holster: Tone
Tune: Notifier_Cricket
Volume: Medium
Number of Beeps: 3
Repeat Notification: LED Flashing
Number of Vibrations: 1

In Holster: Tone
Tune: Notifier_Cricket
Volume: Medium
Number of Beeps: 1
Repeat Notification: LED Flashing
Number of Vibrations: 1
I then made the profile active. What happens when I send myself an email then is the phone vibrates once, then plays the "Notifier_Morning" tune once. I tried modifying the "Loud" profile, which seemed to work correctly, and I changed it so its settings were as above, but even with "Loud" being the active profile, it seemed to work off the "Loud" defaults, with it vibrating twice, then playing "Notifier_Nymph" twice or 3x.

I'm at a loss as to what could be causing this, it almost seems like the profile changes aren't being saved in the right place internally or something. The phone's OS version is 4.2.0.71, I saw there was a newer version on BlackBerry's site (4.2.0.80 I think?), should I try upgrading it to that? I really don't want to RMA the phone again and be without one for 2 more weeks. :(
Offline  
Old 04-26-2007, 02:09 PM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

I had to read through this like 4x to find your question...

1- It will not save your settings in profile.

Try pulling the battery and rebooting, editing the profile again, and see if it saves and works correctly.
Online  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.