BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-27-2007, 08:50 PM   #1 (permalink)
New Member
 
Join Date: Apr 2007
Model: pearl
PIN: N/A
Carrier: Cingular
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default file access problem

Please Login to Remove!

Hello all.
Just stumbled on this site, and thought you might be able to help me out.

My wife just got the Pearl yesterday, and has already managed to screw something up.

I don't really know all that she has done, nor does she, but here's a little run down.

Installed the PC software, and performed a sync to back up contacts.

She said she hasn't done anything else to the phone, but now when you try to access the help section, there is an error message that says something along the lines of
"cannot access blah/blahblah/{filename}

the same thing happens when she tries to play ringtones, you can look at the list of available ringtones, but when you try to play, or do anything w/ a tone, the same message comes up.

It looks like there might be a lock icon next to the ringtone icon, but the damn thing is so small I can't tell for sure, that and I never saw the icon before it got screwed up so it might be the regular icon.

Can someone please help... if not for my wife, then for me....
Offline  
Old 04-28-2007, 12:06 AM   #2 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

Have you tried removing the battery and reinserting? If that doesn't work it may need the OS re-installed.
Offline  
Old 04-28-2007, 11:40 AM   #3 (permalink)
New Member
 
Join Date: Apr 2007
Model: pearl
PIN: N/A
Carrier: Cingular
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

thanks for the advice John. Tried the battery thing and that didn't work, re-installed the OS, and all is good.

Now the tricky part.... what did she do, and how does she NOT do it again?


thanks again!
Offline  
Old 04-28-2007, 11:44 AM   #4 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

Couldn't tell you. I've not seen that before.
Offline  
Old 04-28-2007, 10:08 PM   #5 (permalink)
New Member
 
Join Date: Apr 2007
Model: pearl
PIN: N/A
Carrier: Cingular
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

after thinking about it, it seems as though she somehow deleted a program or 2 that opened those types of files.

Anyway, again... thanks for your help
Offline  
Old 04-29-2007, 01:13 AM   #6 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

Tell her NOT to delete programs!!
Offline  
Old 07-24-2007, 07:01 PM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2007
Model: 8707g
PIN: N/A
Carrier: T-Mobile
Posts: 37
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by sfxtech View Post
Hello all.
Just stumbled on this site, and thought you might be able to help me out.

My wife just got the Pearl yesterday, and has already managed to screw something up.

I don't really know all that she has done, nor does she, but here's a little run down.

Installed the PC software, and performed a sync to back up contacts.

She said she hasn't done anything else to the phone, but now when you try to access the help section, there is an error message that says something along the lines of
"cannot access blah/blahblah/{filename}

the same thing happens when she tries to play ringtones, you can look at the list of available ringtones, but when you try to play, or do anything w/ a tone, the same message comes up.

It looks like there might be a lock icon next to the ringtone icon, but the damn thing is so small I can't tell for sure, that and I never saw the icon before it got screwed up so it might be the regular icon.

Can someone please help... if not for my wife, then for me....
I am having problems with my ringtones as well and it seems it's similar to what you listed above. All of my preloaded ringtones have a small yellow lock icon on it. As a result, I am unable to play any of them (and cannot even set my ringer). Anyone know why my preloaded ringtones are locked and how I can unlock them?
Offline  
Old 07-24-2007, 07:34 PM   #8 (permalink)
Talking BlackBerry Encyclopedia
 
camaro322hp's Avatar
 
Join Date: Jul 2007
Location: Portland, OR, USA
Model: 9100
OS: 6.0.0.600
PIN: N/A
Carrier: AT&T
Posts: 462
Post Thanks: 2
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by shimmers View Post
I am having problems with my ringtones as well and it seems it's similar to what you listed above. All of my preloaded ringtones have a small yellow lock icon on it. As a result, I am unable to play any of them (and cannot even set my ringer). Anyone know why my preloaded ringtones are locked and how I can unlock them?
the lock is normal. that just means that you can't delete them. i have the yellow lock on all my pre-loaded ringtones, and can play them just fine. there is some other reason why you can't play the ringtones.

have you done a battery pull yet?
__________________
"the trick to forgetting the big picture is to look at everything close-up" -chuck palahniuk

99 Z28 M6 black
04 GSX-R750 blue/white
Offline  
Old 07-24-2007, 11:17 PM   #9 (permalink)
Talking BlackBerry Encyclopedia
 
BBGregPearl's Avatar
 
Join Date: Jun 2007
Model: 8530
Carrier: Sprint
Posts: 419
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had the problem of which when I install a ringtone to the phone they don't work. Not a one.
__________________
Blackberry: 8700g, 8700c, 8100, 8300, 8820.

Now with the new and improved 8530.
Offline  
Old 07-24-2007, 11:56 PM   #10 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2007
Model: 8707g
PIN: N/A
Carrier: T-Mobile
Posts: 37
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by camaro322hp View Post
the lock is normal. that just means that you can't delete them. i have the yellow lock on all my pre-loaded ringtones, and can play them just fine. there is some other reason why you can't play the ringtones.

have you done a battery pull yet?

That makes sense that they are pre-loaded so I cannot delete them. However, they are all 0.0KB in size and therefore I cannot play them. Anyone know how I can reload the default ringtones? PLEASE !!!!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.