BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-27-2007, 11:10 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2007
Model: 8330
PIN: N/A
Carrier: Sprint
Posts: 33
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question Vista won't recognize pearl over USB

Please Login to Remove!

I mainly use a MAC but i have vista ultimate loaded under boot camp and i am trying to get my pearl to sync with vista so i can upgrade the firmware. I have desktop manager 4.2 SP 1 unstalled and vista still will not pick up my pearl via usb. It will work fine over bluetooth but over bluetooth files cannot be installed. This is starting to get really aggrivating as i have no clue why it won't work. Im not sure if it matters but i don't have the OEM sync cable. I have tried one that came with my PPC-6700 and also a retractable one that i had around. Any help would be appreciated, Thanks

Ty
Offline  
Old 04-28-2007, 11:15 AM   #2 (permalink)
New Member
 
Join Date: Apr 2007
Model: 8100
PIN: N/A
Carrier: tmobile
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You need to download software with service pack and configure connection. I had the same problem with Vista 64, now all is OK.

Last edited by grsz06 : 04-28-2007 at 11:16 AM.
Offline  
Old 04-28-2007, 11:21 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2007
Model: 8330
PIN: N/A
Carrier: Sprint
Posts: 33
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by grsz06 View Post
You need to download software with service pack and configure connection. I had the same problem with Vista 64, now all is OK.
I'm not sure that I follow, i have blackberry desktop 4.1 with SP 1 already. When i go to connections and select USB, i click "Detect Device" and it will not detect it. Must i use an OEM sync cable or is there another problem? thanks
Offline  
Old 04-28-2007, 11:48 AM   #4 (permalink)
New Member
 
Join Date: Apr 2007
Model: 8100
PIN: N/A
Carrier: tmobile
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

do you 64 or 32 bit Visya?
Offline  
Old 04-28-2007, 11:49 AM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2007
Model: 8330
PIN: N/A
Carrier: Sprint
Posts: 33
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by grsz06 View Post
do you 64 or 32 bit Visya?
32 ultimate
Offline  
Old 05-14-2007, 01:30 AM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2006
Model: 8100
Carrier: Cingular
Posts: 18
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

This is what u gotta do... go into your device manager and see which device is getting picked as mass usb storage device when u plug in your pearl. Replace the default drivers windows its using with RimUsb.sys in the C:\Program Files\Common Files\Research In Motion\USB Drivers.

This worked for me. At that point desktop manager was able to see the pear and the pearl was able to charge properly off the USB.
Offline  
Old 05-14-2007, 10:21 AM   #7 (permalink)
Knows Where the Search Button Is
 
fully's Avatar
 
Join Date: Aug 2005
Location: Kent, UK
Model: 9700
Carrier: O2
Posts: 26
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Had same problem had to intall Sp2 of the software
__________________
I used to have a handle on life but I broke it
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.