BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-30-2007, 08:10 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2007
Location: dallas
Model: 8100
Carrier: tmobile
Posts: 31
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Why is my BB blinking purple?

Please Login to Remove!

I never seen this color and it's not a text, yahoo, or anything like that. I don't see any little icons. What could this be?
__________________
No longer hiptopping; I'm BBopping!
Offline  
Old 04-30-2007, 08:12 PM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Wirelessly posted (8700g: BlackBerry8700/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

Do you have BB Alerts software loaded?

If it is a light blue LED, it would be a Bluetooth device connected.

Last edited by JSanders : 04-30-2007 at 08:13 PM.
Offline  
Old 04-30-2007, 08:19 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2007
Location: dallas
Model: 8100
Carrier: tmobile
Posts: 31
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No I don't believe it's Bluetooth. It's a purple-ish, lavender-ish, fushia/purple color.
__________________
No longer hiptopping; I'm BBopping!
Offline  
Old 04-30-2007, 10:51 PM   #4 (permalink)
PAR
New Member
 
Join Date: Apr 2007
Model: 8100C
PIN: N/A
Carrier: Cingular
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have experienced the same thing, but with many different colors. I attribute it to having the color pearl program installed because all of those colors show up within the LED. Sometimes the LED will stay on solid and stop flashing, but it does not really appear to affect the operation of the pearl.

If you have the color pearl program installed, disable it. And if you have the coverage LED turned on, you will just see the normal colors depending on what is enable through your profiles (red, green, blue for bluetooth).
Offline  
Old 05-01-2007, 08:01 AM   #5 (permalink)
BlackBerry Extraordinaire
 
zero7404's Avatar
 
Join Date: Apr 2007
Location: tri-state
Model: 9530
OS: 5.0.0.328
PIN: n/a
Carrier: tmob
Posts: 1,097
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

purple is IM, did you sign-on to any instant messaging services using the phone ? colorpearl shouldn't have anything to do with this.
Offline  
Old 05-01-2007, 10:19 AM   #6 (permalink)
New Member
 
Join Date: Apr 2007
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yeah I was going to say its IM you should disable it if it bothers you, I got annoyed by it so I turned it off and took the vibrating alerts off too.
Offline  
Old 05-01-2007, 11:33 AM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2005
Location: Austin, Tx
Model: 9000
Carrier: AT&Tingular
Posts: 192
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Mine started doing this randomly after installing ColorPearl.
Offline  
Old 05-01-2007, 11:51 AM   #8 (permalink)
BlackBerry Extraordinaire
 
zero7404's Avatar
 
Join Date: Apr 2007
Location: tri-state
Model: 9530
OS: 5.0.0.328
PIN: n/a
Carrier: tmob
Posts: 1,097
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by gfisher99 View Post
Mine started doing this randomly after installing ColorPearl.
it seems that's the case for me too, which OS r u running ?
Offline  
Old 05-01-2007, 01:35 PM   #9 (permalink)
Thumbs Must Hurt
 
majorwoo's Avatar
 
Join Date: Dec 2005
Location: Atlanta
Model: 9900
Carrier: T-Mobile
Posts: 74
Post Thanks: 3
Thanked 0 Times in 0 Posts
Default

I'm running ColorPearl on the TIM 1.66 OS and I've not seen any purple LED.

Then again, I've got JiveTalk and the Oz Messenger installed/used and I don't think I've ever seen a purple LED
__________________
9900 / T-Mobile - (28079C42)
9700, 8900, 8700g, 8100t, 7105t
Offline  
Old 05-01-2007, 01:39 PM   #10 (permalink)
BlackBerry Extraordinaire
 
zero7404's Avatar
 
Join Date: Apr 2007
Location: tri-state
Model: 9530
OS: 5.0.0.328
PIN: n/a
Carrier: tmob
Posts: 1,097
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by majorwoo View Post
I'm running ColorPearl on the TIM 1.66 OS and I've not seen any purple LED.

Then again, I've got JiveTalk and the Oz Messenger installed/used and I don't think I've ever seen a purple LED
i think the purple LED is reserved exclusively for the pre-loaded OZ IM (Y!,AIM,ICQ,MSN). at least that's how it is on mine (notice the tmo title bar across the top)....
Offline  
Old 05-02-2007, 11:14 AM   #11 (permalink)
akg
Talking BlackBerry Encyclopedia
 
akg's Avatar
 
Join Date: Feb 2007
Location: Dallas, TX
Model: 9700
OS: 6.0.0.344
PIN: Mont Blanc
Carrier: AT&T
Posts: 439
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by gfisher99 View Post
Mine started doing this randomly after installing ColorPearl.
x2. I also installed BB Alerts and then deleted it, so I thought maybe it made a change to my registry or something.

Quote:
Originally Posted by sakman74
i think the purple LED is reserved exclusively for the pre-loaded OZ IM (Y!,AIM,ICQ,MSN). at least that's how it is on mine (notice the tmo title bar across the top)....
It's completely random and is DEFINITELY not an IM thing (for me at least). In fact, I think the only type of message it has never done this on was an IM through Yahoo. I'm on AT&T.
__________________
[SIGPIC][/SIGPIC]BESAdmin

BES 4.1.6 Exchange 2003 SP2
Offline  
Old 05-02-2007, 11:22 AM   #12 (permalink)
BBF Moderator
 
Stinsonddog's Avatar
 
Join Date: Mar 2005
Location: Northern California
Model: 9700
PIN: Agaboobie
Carrier: AT&T
Posts: 5,518
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Cause it drank too much grape juice?
__________________
Shortcuts Rule!! Download Link:[Stinsonddog's Blackberry Tips ] GET TORCHED
@ Stinsonddog
Offline  
Old 05-02-2007, 11:38 AM   #13 (permalink)
BlackBerry Master
 
brucejr's Avatar
 
Join Date: Nov 2006
Model: 666
Carrier: ?
Posts: 3,645
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

SD that's what I was wondering too!! I have the Colour Your Trackball 1.0 program and have not noticed it doing this for my LED. Maybe it is program specific? Have you contacted Geek and Proud about the issue?
geek and proud - BlackBerry Software
__________________
The Purrfect 4
Offline  
Old 08-15-2007, 03:31 PM   #14 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2007
Location: Port St. Lucie
Model: 8100
PIN: 23EE1152
Carrier: T-Mobile
Posts: 18
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by brucejr View Post
SD that's what I was wondering too!! I have the Colour Your Trackball 1.0 program and have not noticed it doing this for my LED. Maybe it is program specific? Have you contacted Geek and Proud about the issue?
geek and proud - BlackBerry Software
Where do i go to downlaod aol IM on the pearl???
Offline  
Old 08-15-2007, 04:33 PM   #15 (permalink)
akg
Talking BlackBerry Encyclopedia
 
akg's Avatar
 
Join Date: Feb 2007
Location: Dallas, TX
Model: 9700
OS: 6.0.0.344
PIN: Mont Blanc
Carrier: AT&T
Posts: 439
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry 9000: BlackBerry8300/4.2.2 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

Try searching...
Then if you can't find it, please start a new thread.
__________________
[SIGPIC][/SIGPIC]BESAdmin

BES 4.1.6 Exchange 2003 SP2
Offline  
Old 08-16-2007, 12:49 AM   #16 (permalink)
New Member
 
Join Date: Dec 2006
Model: 8100
Carrier: Movistar
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi,
I sometimes get that purple color (steady, no blinking) in my LED and it happens when i have the pearl connected by BT to the car and afterwards receive an email.
In some way i always thought that it was due to the mix of the blue color from the BT plus the green from the emails, like if the pearl got confused and didn't know how to handle this two things at the same time.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.