BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-03-2007, 01:25 AM   #1 (permalink)
New Member
 
Join Date: May 2007
Model: 8100
PIN: N/A
Carrier: Cingular
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Blackberry Lags..Noob pls help

Please Login to Remove!

I just got a 8100.
Is the phone suppose to have the sand dial thing when you put the battery back and if it is, for how long?
Mines last for about a minute or a little less and i was wondering if that was normal?
Thanks Id appreciate any help, sorry if this is an old topic.
Offline  
Old 05-03-2007, 01:27 AM   #2 (permalink)
Knows Where the Search Button Is
 
reddog187's Avatar
 
Join Date: Dec 2006
Model: 8100
Carrier: T-mobile
Posts: 27
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

are you talking about the start up? it usually takes a while for the phone to start up
Offline  
Old 05-03-2007, 01:27 AM   #3 (permalink)
CrackBerry Addict
 
beyondalegend's Avatar
 
Join Date: Dec 2006
Location: Los Angeles, Ca
Model: BOLD
Carrier: T-Mobile
Posts: 815
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yeah that is normal.
__________________
"When Life Gives You Lemons, You Paint That Sh*t Gold"
Offline  
Old 05-03-2007, 01:31 AM   #4 (permalink)
New Member
 
Join Date: May 2007
Model: 8100
PIN: N/A
Carrier: Cingular
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

thanks for the fast replies!
It just kinda scared me because when i put a micro sd card in and then the battery, the phone didnt start up, then i repeated it and then it started up, just thought it was weird, but thanks alot!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.