BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-03-2007, 10:48 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2006
Model: 8100
Carrier: T-Mobile
Posts: 119
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BB Browser is gone...

Please Login to Remove!

Well my browser has gone missing for a while...

ive taken out the battery, turned it off etc..

i tried registerying from service books and nothing...


what do i do to get my browser back up and running?
__________________

BB 8100
PIN:23DE7F82
Offline  
Old 05-03-2007, 10:55 PM   #2 (permalink)
thk
Knows Where the Search Button Is
 
Join Date: Apr 2007
Model: 8100
PIN: N/A
Carrier: at&t
Posts: 47
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Had the same problem after attempting to delete all the excess stuff out of memory like the sample video file and extra input languages. Attempted the whole battery pull, service book resend and host routing table update. It didn't come back for me till I downloaded and installed the current OS software that was on my Pearl (.73). After installing the OS software, the desktop manager did some syncing, forgot what it actually what software ended up being updated but it did magically bring the browser back.
Offline  
Old 05-05-2007, 05:12 PM   #3 (permalink)
BlackBerry Extraordinaire
 
blakeatl's Avatar
 
Join Date: Oct 2006
Location: Atlanta area
Model: 8100
OS: 4.5.0.102
Carrier: T-mobile
Posts: 1,686
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Or you can call your provider and have them re-activate the browser for you.
__________________
Build Your Business Even If You Are On A Budget.
Magnetic Sponsoring
Offline  
Old 05-05-2007, 05:19 PM   #4 (permalink)
BlackBerry God
 
LunkHead's Avatar
 
Join Date: Jan 2005
Location: Here
Model: 850
OS: 0.0.00001
PIN: kie swear
Carrier: USPS Priority
Posts: 10,973
Post Thanks: 148
Thanked 142 Times in 54 Posts
Default

You can go into Desktop Manager and then Application Loader and make sure the Browser box is checked.... If it is not then check it and it should put the browser back on...
Offline  
Old 05-05-2007, 05:19 PM   #5 (permalink)
Add
Knows Where the Search Button Is
 
Add's Avatar
 
Join Date: Oct 2006
Model: 8300
Carrier: t-mobile
Posts: 47
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

this is what i did when this happened to me the other day:

go to:

options > advanced options > host routing table > scroll to the bold one > hit the key to the left of the ball > register now

hope this helps you out.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.