BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-05-2007, 04:56 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2007
Model: 8100
Carrier: Movistar
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default attach pictures from pearl to mail

Please Login to Remove!

Hi,

I am trying to find a way to attach pictures to mail that I send from my Pearl. I understood that some versions of the blackberry OS have this feature. Mine doesn´t.

I also understood that it might be related to the BES version that your company has. I am not sure what version they have but i cannot ask them to upgrade it anyways.

So i´ve been looking for alternatives. I´ve found that I can send attachments using EOFFICE. But that package is so slow that i can hardly work with it. Are there any other alternatives to send attachments from the pearl? I´ve read something about gmail in some threads, but gmail doesn´t have an attachment feature on my pearl (nor via the application nor via the web interface).

thx,
Offline  
Old 05-05-2007, 08:44 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2006
Location: TX
Model: 8130
PIN: 31B54365
Carrier: Sprint
Posts: 159
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

What version BB software do you have? BES shouldn't make a difference...unless you want to send it via your corporate email and not personal. If it's personal, I can tell you it works on the Pearl--I do it all the time. But that might be carrier-specific too.
__________________
--
Sprint 8130 (Amethyst)
Previous BBs owned: Nextel 7510, 7520, 7100i, Sprint 8703e, AT&T 8300
Offline  
Old 05-05-2007, 09:34 PM   #3 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

It's also possible that your BES prohibits this with IT policy.
Offline  
Old 05-06-2007, 05:10 AM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2007
Model: 8100
Carrier: Movistar
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by John Clark View Post
It's also possible that your BES prohibits this with IT policy.
I was using the latest version from telefonica movistar, I have now upgraded to the lastest TIM version (the one listed up in the sticky message list). Now I do have the menu option, but I have lost the activation for the corporate mail server. I´ll pass by IT tomorrow and hopefully it´ll work afterwards! thx
Offline  
Old 05-06-2007, 05:48 AM   #5 (permalink)
CrackBerry Addict
 
Spamdumpster's Avatar
 
Join Date: Jun 2006
Location: Boston, Mass.
Model: 8820
Carrier: at&t
Posts: 598
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

PC01 - do you have another email address configured besides your company's address? Like Impaler80s, my company's BES version doesn't allow me to send media attachments via email, but I do it from my pearl through my google email all the time.
Offline  
Old 05-06-2007, 02:01 PM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2007
Model: 8100
Carrier: Movistar
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Spamdumpster View Post
PC01 - do you have another email address configured besides your company's address? Like Impaler80s, my company's BES version doesn't allow me to send media attachments via email, but I do it from my pearl through my google email all the time.
Nope, so in fact I wont know if it works untill tomorrow when they reactivate my corporate account. For the moment i can see the attachment option in the menu.

How do you send attachments via google mail? Do you use the google mail application or the website? I didn´t see any option for attachment in gmail.
Offline  
Old 05-06-2007, 02:16 PM   #7 (permalink)
CrackBerry Addict
 
Spamdumpster's Avatar
 
Join Date: Jun 2006
Location: Boston, Mass.
Model: 8820
Carrier: at&t
Posts: 598
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by PC01 View Post
How do you send attachments via google mail? Do you use the google mail application or the website? I didn´t see any option for attachment in gmail.
Neither. You configure your gmail account in BIS and then use that account to sent the email with the attachment directly from the blackberry messages application.
Offline  
Old 05-06-2007, 02:58 PM   #8 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2007
Model: 8100
Carrier: Movistar
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Spamdumpster View Post
Neither. You configure your gmail account in BIS and then use that account to sent the email with the attachment directly from the blackberry messages application.
Ah ok. That won´t work for since my company (or movistar) has blocked the possibility to add additional accounts via BIS.
Offline  
Old 05-06-2007, 03:49 PM   #9 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

Quote:
Originally Posted by PC01 View Post
Ah ok. That won´t work for since my company (or movistar) has blocked the possibility to add additional accounts via BIS.
Bummer!
Offline  
Old 05-07-2007, 08:05 AM   #10 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2007
Model: 8100
Carrier: Movistar
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by John Clark View Post
Bummer!
After BES activation the sending of attachments still works. So the solution really was the OS upgrade.

On the other hand I have the feeling that yesterday before BES activation I could also directly attach pictures from the camera, but the option seems to have disappeared.

One positive sideeffect after the OS upgrade is also that Telmap Navigator now works; whereas before the upgrade it would always give a connection timeout error.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.