BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-06-2007, 12:57 PM   #1 (permalink)
New Member
 
Join Date: Feb 2007
Location: Hawaii
Model: 8100
Carrier: t-mobile
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy BlueTooth Connectivity

Please Login to Remove!

Having problems sending information via bluetooth on my blackberry pearl 8100. Everytime i pair blackberries through bluetooth it connects fine and see's the other device but when i try and send ringtones and or pictures i get a failed to connect or failed to connect to services, or something there abouts. anyone else have this problem and if so any solutions? thnx

Exclip
Offline  
Old 05-06-2007, 03:57 PM   #2 (permalink)
New Member
 
Join Date: Feb 2007
Location: Hawaii
Model: 8100
Carrier: t-mobile
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Wink Found Solution

Just incase anyone was wondering why they get this error message and cant send informaiton from one phone to another using bluetooth it is because the recieving phone has to be in the recieving mode for bluetooth. I.E. "Recieve using bluetooth". here is a link to help explain..for pearl 8100 users this option is in the folder to which you would like the picture, video, music, or ringtone sent.. once in that folder hit the options button and scroll down to send and recieve bluetooth and ofcourse hit send or recieve for whatever you may be doing at the time.

Exclip

Link:File Details-RIM-BlackBerry-Pearl-8100-Bluetooth-clip-Videos -
Offline  
Old 05-06-2007, 04:04 PM   #3 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

Yup. There are many threads on this already.
Offline  
Old 05-06-2007, 05:12 PM   #4 (permalink)
New Member
 
Join Date: May 2007
Location: Dallas, TX
Model: 8100
PIN: N/A
Carrier: Cingular
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am having a similar problem trying to send photos to my Mac. Used to work great, now the phone just sticks in "File transfer Searching... 0%" and the computer shows that the devices are paired but not connectioned (it shows connected "YES" briefly when I first initiate the transfer, then changes to "NO"). I tried a search for this with no luck. Thanks for the help.
Offline  
Old 05-12-2007, 10:11 AM   #5 (permalink)
New Member
 
Join Date: May 2007
Model: 8100
PIN: N/A
Carrier: cingular
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation found the fix to transfer files to pearl!!!!!!!

to get a ringtone or picture to tranfer to your pearl from another phone follow the following steps:

1. Go to the media folder that contains ringtones....if trying to receive a ringtone.

2. Then device memory.

3. Hit the menu key and scroll down to (receive using bluetooth)

4. Finally send the ringtone from the other phone.

Follow the same procedure for receiving pictures except you start in the photo folder.

I hope this helps you guys out....I was about ready to send my phone back until I figured this out

What gets me is that the forum admin didn't know the answer to this problem and puzzles me a bit!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.