BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-06-2007, 03:39 PM   #1 (permalink)
New Member
 
Join Date: May 2007
Model: Pearl
PIN: N/A
Carrier: Cingular
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Cant view taken pictures, also no browser

Please Login to Remove!

Alright, i'm not going to waste anyones time so i'll get right to the point. i've had my blackberry pearl for about 2 days now. when i first turned it on i had taken a look at all of the icons and applications it had. i was very impressed considering this was the first blackberry i had even seen. i installed Blackberry desktop manager version 4.2 and plaugged up my pearl via the USB cable it came with. i backed up my pearl before i did anything. then i went into the application loader. considering that i dont know dutch or french, i took those language settings off. i thought i was good to go so i finished up on my laptop, disconnected the pearl, and went on with my day. now i notice that the 2 "earth" icons are no longer there plus when i try to view a picture that i've taken earlier it says "Unable to display file /Device Memory/home/user/pictures/IMGXXXXX.jpg". Then i restored it from my backup i earlier made but it had no change. I have a data plan through cingular so i should be able to get online with it. Also, i turned it off, took out the battery, put it back in and powered it back on. as soon as i got back to the home screen this appeared in a box "Uncaught ApplicationRegistry. waitFor (0xac3ae76429d17f19) timeout". guys i really dont want my pearl this messed up. i just want it back the way it was when i took it out of the box. if anyone at all can help me, please do. Thanks in advance.
Offline  
Old 05-06-2007, 04:25 PM   #2 (permalink)
Thumbs Must Hurt
 
LaTuFu's Avatar
 
Join Date: Apr 2007
Location: Lynchburg, VA
Model: 8100
PIN: 23FA4D95
Carrier: Cingular/AT&T
Posts: 117
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

By any chance is yours one of the Red Pearls? If so, it sounds like you've got a pretty common problem. Nothing major, can be fixed.

Go to the Cingular Support site and download the most recent OS for the Red Pearl. That will more than likely resolve the issue for you.

Backup your phone before you install the new OS to your phone. Once the reinstall is complete, your phone will take 5-10 minutes to reboot. You'll get the spinning hourglass screen during that time. Once its done, you should be fine. Resend your service books, do one last battery pull to reset, and it should be all better.

I had it happen to mine, doing pretty much the same thing. (Took the language supports off, and thought that was the reason the phone was messed up). Turned out it was a bad OS loadup on the Desktop Manager software.
Offline  
Old 06-11-2007, 09:01 PM   #3 (permalink)
New Member
 
Join Date: May 2007
Model: Pearl
PIN: N/A
Carrier: AT&T
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have the same problem - can you please tell me where exactly I can find this latest OS?
sorry, im a newbie at all this...

thanks for the help
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.