BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-06-2007, 04:44 PM   #1 (permalink)
Knows Where the Search Button Is
 
kase511's Avatar
 
Join Date: May 2007
Model: 8300
PIN: N/A
Carrier: AT&T
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation Need HELP Please!!!

Please Login to Remove!

Ok I did the TMI Italy update and after when it rebooted a funny sign that looked like a cassette tape with an x over it showed up. Now after trying to do a hard reset it won't even come on or connect to my desktop manager. WHAT DO I DO??? I need my phone and its Sunday so Cingular is closed. Someone please help.
Offline  
Old 05-06-2007, 04:47 PM   #2 (permalink)
BlackBerry God
 
LunkHead's Avatar
 
Join Date: Jan 2005
Location: Here
Model: 850
OS: 0.0.00001
PIN: kie swear
Carrier: USPS Priority
Posts: 10,992
Post Thanks: 160
Thanked 158 Times in 59 Posts
Default

I just got done doing an faq for this... Follow the steps listed here for Jl_Cnder

How do I wipe the 8800 using Jl Cmder? - BlackBerryFAQ

This says for 8800 but it is the same for all devices....

Last edited by LunkHead : 05-06-2007 at 10:35 PM.
Offline  
Old 05-06-2007, 04:48 PM   #3 (permalink)
Knows Where the Search Button Is
 
kase511's Avatar
 
Join Date: May 2007
Model: 8300
PIN: N/A
Carrier: AT&T
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have the blackberry pearl is this done the same way?
Offline  
Old 05-06-2007, 04:52 PM   #4 (permalink)
BlackBerry God
 
LunkHead's Avatar
 
Join Date: Jan 2005
Location: Here
Model: 850
OS: 0.0.00001
PIN: kie swear
Carrier: USPS Priority
Posts: 10,992
Post Thanks: 160
Thanked 158 Times in 59 Posts
Default

Yes.... It's the same process for all Blackberry devices... if you have any questions feel free to ask.... It's a pretty simple process to restore the OS back to factory... Follw the directions to a t and you will be fine
Offline  
Old 05-06-2007, 05:02 PM   #5 (permalink)
Knows Where the Search Button Is
 
kase511's Avatar
 
Join Date: May 2007
Model: 8300
PIN: N/A
Carrier: AT&T
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

ok one more well 2 more questions. will this work if my computer doesn't see my device because it won't come on? and when i tried it didn't reboot my pearl to a white screen
Offline  
Old 05-06-2007, 07:25 PM   #6 (permalink)
BlackBerry God
 
LunkHead's Avatar
 
Join Date: Jan 2005
Location: Here
Model: 850
OS: 0.0.00001
PIN: kie swear
Carrier: USPS Priority
Posts: 10,992
Post Thanks: 160
Thanked 158 Times in 59 Posts
Default

Yes it will work.... When you plug the BB in is it loaded in the task area of Windows (next to clock) All you need to do is plug the BB in, make sure desktop manager is closed and open and run Jl_Cmder... It will then wipe the device and the device should reboot to a white screen with the 507 error...
Offline  
Old 05-06-2007, 09:34 PM   #7 (permalink)
Knows Where the Search Button Is
 
kase511's Avatar
 
Join Date: May 2007
Model: 8300
PIN: N/A
Carrier: AT&T
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It didn't reboot to a white screen and when i tried to reload the os it says i'm missing a file for the browser. i'm lost guess i'll be begging for a new phone tomorrow which i should get since this one is 4 days old. teach me to mess with a good thing huh!
Offline  
Old 05-06-2007, 10:18 PM   #8 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

Try it again....following these instructions. Make sure you're installing the correct OS (install it again to make sure all the files are there) for the device and don't try to install vendor themes just yet.

It's a simple process...you just got something crossed up somewhere.

http://www.blackberryforums.com/gene...ipe#post414629
Offline  
Old 05-06-2007, 10:39 PM   #9 (permalink)
BlackBerry God
 
LunkHead's Avatar
 
Join Date: Jan 2005
Location: Here
Model: 850
OS: 0.0.00001
PIN: kie swear
Carrier: USPS Priority
Posts: 10,992
Post Thanks: 160
Thanked 158 Times in 59 Posts
Default

Did you follow the directions in my link from post # 2? Sometimes it can take 3, 4 or even 5 trys to get it to connect and wipe, so just keep trying...
Offline  
Old 05-07-2007, 12:15 PM   #10 (permalink)
Knows Where the Search Button Is
 
kase511's Avatar
 
Join Date: May 2007
Model: 8300
PIN: N/A
Carrier: AT&T
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I tried it a second time exactly like you stated but it still wouldn't do anything. So i left the battery out all night and took it back to the cingular store where her promptly put the battery in and the stupid thing came on which it wouldn't do for me. NOw i'm gonna try to do it again to get the os on there. Its still just a blank screen but the cingular guy said to give it a try since they were out of the phones right now anyway. So here I go again. I'll let ya know. Thanks for all of ya'll help by the way.
Offline  
Old 05-07-2007, 09:52 PM   #11 (permalink)
Knows Where the Search Button Is
 
kase511's Avatar
 
Join Date: May 2007
Model: 8300
PIN: N/A
Carrier: AT&T
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yay!! It worked!! Thank you Thank you Thank you so very much. Now I don't have to wait for my new phone!
Offline  
Old 05-07-2007, 09:58 PM   #12 (permalink)
BlackBerry God
 
LunkHead's Avatar
 
Join Date: Jan 2005
Location: Here
Model: 850
OS: 0.0.00001
PIN: kie swear
Carrier: USPS Priority
Posts: 10,992
Post Thanks: 160
Thanked 158 Times in 59 Posts
Default

Awesome news! Glad you are back up and running
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.