BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-07-2007, 09:53 PM   #1 (permalink)
New Member
 
Join Date: May 2007
Model: 8100c
PIN: N/A
Carrier: Cingular
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Help, Pearl Bluetooth problems, need an expert

Please Login to Remove!

And yes, I did a search.

I understand you need MS BT drivers so I deleted the Widcomm and I have installed the Microsoft Bluetooth drivers to get the Blackberry desktop software to see my Pearl.

So mow, I pair my computer with the Pearl.
Then I start the desktop software and turn on Bluetooth support.
Then I Detect my device, and it finds it.

SO . . . . .

Now how do I get it connected so I can sync over bluetooth?

The Bluetooth pairs fine.
I can even see/read/write the memory card in the Pearl.
Pearl shows up as BT DUN Modem, as does mt Razr

I can not get it to show "Connected".

It works on USB, but not Bluetooth

The Blackberry Desktop Manager shows disconnected, but
"Option", "Connection Settings", shows "Bluetooth-PIN: 23FCXXXX" (My pin)
Detect finds the Pearl with no trouble, but it never shows "Connected".
HOWEVER; Blackberry Device Manager Properties "Device Configuration" shows "Bluetooth-PIN:23FCXXXX" "Connected"

The whole problem is getting the Blackberry desktop application to talk to the bluetooth drivers (as for as I can tell)
Here is what works.
Pearl to desktop on BT link - yes
Pearl to desktop on USB link - yes
Razr to desktop on BT link - yes
Razr to desktop on USB link - yes
Pearl to laptop on BT link - NO!!!!
Pearl to laptop on USB link - yes
Razr to laptop on BT link - yes
Razr to laptop on USB link - yes

Software on laptop and desktop are the same (4.2.1) except the BT hardware modules are different.
Both are using Microsoft drivers.
Offline  
Old 05-08-2007, 10:07 PM   #2 (permalink)
New Member
 
Join Date: May 2007
Model: 8100c
PIN: N/A
Carrier: Cingular
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by N_Jay View Post
And yes, I did a search.

. . . . .
So now, I pair my computer with the Pearl.
Then I start the desktop software and turn on Bluetooth support.
Then I Detect my device, and it finds it.

SO . . . . .

Now how do I get it connected so I can sync over bluetooth?

The Bluetooth pairs fine.
I can even see/read/write the memory card in the Pearl.
Pearl shows up as BT DUN Modem, as does mt Razr

I can not get it to show "Connected".

It works on USB, but not Bluetooth

The Blackberry Desktop Manager shows disconnected, but
"Option", "Connection Settings", shows "Bluetooth-PIN: 23FCXXXX" (My pin)
Detect finds the Pearl with no trouble, but it never shows "Connected".
HOWEVER; Blackberry Device Manager Properties "Device Configuration" shows "Bluetooth-PIN:23FCXXXX" "Connected"

. . .. ..
It was McAfee!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
Offline  
Old 05-08-2007, 10:31 PM   #3 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

Thank your for posting back with what the problem was. Glad you got it fixed.
Offline  
Old 05-11-2007, 07:18 AM   #4 (permalink)
Knows Where the Search Button Is
 
Ibizan's Avatar
 
Join Date: May 2007
Model: 8100
PIN: N/A
Carrier: Movistar
Posts: 24
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

well, I kinda have the same problem:

I can get the BB paired with my computer and the Device Manager to show "Connected", but I cannot transfer any files to and from the BB.

Same happens with any other BT device (phone, computer, etc)...I can pair them but at the time of trying to pass files, it gives me a "not supported" or "error" message...

anybody can help me with this please?

thanks!! ;)
Offline  
Old 05-11-2007, 08:43 AM   #5 (permalink)
New Member
 
Join Date: May 2007
Model: 8100c
PIN: N/A
Carrier: Cingular
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Ibizan View Post
well, I kinda have the same problem:

I can get the BB paired with my computer and the Device Manager to show "Connected", but I cannot transfer any files to and from the BB.

Same happens with any other BT device (phone, computer, etc)...I can pair them but at the time of trying to pass files, it gives me a "not supported" or "error" message...

anybody can help me with this please?

thanks!! ;)
I would start with shutting off any virus software (after my McAfee experience)

Next I would DELETE the virus software.
I used "Selective Start-up" (MSCONFIG) to prove it was McAfee, ten deleted it.
Shutting it off did NOT fix the problem.
Offline  
Old 05-14-2007, 05:23 AM   #6 (permalink)
Knows Where the Search Button Is
 
Ibizan's Avatar
 
Join Date: May 2007
Model: 8100
PIN: N/A
Carrier: Movistar
Posts: 24
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

well, I dont think its an antivirus thing in this case, because other cell phones dont have antivirus software and it doesn't connect to them either so Im thinking its a BB problem or misconfiguration...

any other thoughts or experiences?

thanks!
Offline  
Old 05-14-2007, 06:19 AM   #7 (permalink)
New Member
 
Join Date: May 2007
Model: 8100c
PIN: N/A
Carrier: Cingular
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Ibizan View Post
well, I dont think its an antivirus thing in this case, because other cell phones dont have antivirus software and it doesn't connect to them either so Im thinking its a BB problem or misconfiguration...

any other thoughts or experiences?

thanks!
{SARCASM FILTER FAILURE}
Why ask for help if you are not going to listen!

{SARCASM FILTER RESET}
If you read my entire post you will notice that I also has another phone that worked fine.

I guess you could do what I did and spend a solid week and several long calls to you carrier's and Blackberry's technical help line before you start trying "unlikely" solutions like completely removing virus protection, when just shutting it off "SHOULD" have been good enough.
Offline  
Old 05-14-2007, 07:08 AM   #8 (permalink)
CrackBerry Addict
 
coldconfession13's Avatar
 
Join Date: Apr 2007
Location: san antonio,tx
Model: 9550
OS: 5.0.0.230
PIN: 30fd8208
Carrier: Verizon
Posts: 904
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (Opera/8.01 (J2ME/MIDP; Opera Mini/3.1.7196/1662; en; U; ssr))

People need to stop using qoutes when your posting. Why qoute when your under the question sorry its frustrating because of mobile browser
__________________
http://www.horizonwirelessonline.com
Unlock codes, Parts, Repair just tell them Albert sent ya

http://www.blackberryfaq.com
Offline  
Old 05-14-2007, 09:06 AM   #9 (permalink)
New Member
 
Join Date: May 2007
Model: 8100c
PIN: N/A
Carrier: Cingular
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by coldconfession13 View Post
. . Why qoute when your under the question . . .
Because if the forum is at all busy, your answer may not be directly under, and could be misunderstood.
Offline  
Old 05-14-2007, 10:58 AM   #10 (permalink)
Knows Where the Search Button Is
 
Ibizan's Avatar
 
Join Date: May 2007
Model: 8100
PIN: N/A
Carrier: Movistar
Posts: 24
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I still doubt its the Antivirus software, though Im still going to try shutting it off to see.

I'll post what happens.

and BTW, I DID read your post...your problem seemed to be only with your laptop, my problem is with everything

Last edited by Ibizan : 05-14-2007 at 11:08 AM.
Offline  
Old 05-14-2007, 12:02 PM   #11 (permalink)
New Member
 
Join Date: May 2007
Model: 8100c
PIN: N/A
Carrier: Cingular
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Take note; in my case shutting off the antivirus was not good enough, I had to remove it.

What else are you trying to connect with?
Are you sure the other device has a profile that will work with the Pearl?

Last edited by N_Jay : 05-14-2007 at 12:03 PM.
Offline  
Old 05-15-2007, 06:21 AM   #12 (permalink)
Knows Where the Search Button Is
 
Ibizan's Avatar
 
Join Date: May 2007
Model: 8100
PIN: N/A
Carrier: Movistar
Posts: 24
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

well its a motorola RAZR and an LG phone, but none of the two succeeded.

Im not 100% sure about your second question, though I think so.
Offline  
Old 05-16-2007, 03:46 AM   #13 (permalink)
Knows Where the Search Button Is
 
Ibizan's Avatar
 
Join Date: May 2007
Model: 8100
PIN: N/A
Carrier: Movistar
Posts: 24
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

well, tried disabling my antivirus software, but nothing.

I tried connecting with a new Nokia phone and I can pair up but CANT pass stuff.

I've never had such problems with any phone and now...supposedly a very high end phone like the Pearl. gives me trouble


help please!

Last edited by Ibizan : 05-16-2007 at 03:47 AM.
Offline  
Old 05-16-2007, 03:50 AM   #14 (permalink)
Knows Where the Search Button Is
 
Ibizan's Avatar
 
Join Date: May 2007
Model: 8100
PIN: N/A
Carrier: Movistar
Posts: 24
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

well, tried disabling my antivirus software, but nothing.

I tried with a new Nokia phone and it paired up but data transfer not successful either.

I've never had such problems with any phone and now...supposedly a very high end phone like the Pearl. gives me trouble


help please!
Offline  
Old 05-16-2007, 09:15 PM   #15 (permalink)
Thumbs Must Hurt
 
Join Date: Nov 2006
Location: :noitacoL
Model: 8100
Carrier: T-Mobile
Posts: 107
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Ibizan View Post
well, tried disabling my antivirus software, but nothing.
I tried with a new Nokia phone and it paired up but data transfer not successful either.
I've never had such problems with any phone and now...supposedly a very high end phone like the Pearl. gives me trouble
help please!
when you are doing a BB to BB xfer over BT, as teh recipient you have to put your phone into "receive" mode before you try to transmit from the other phone. basically if you're in media app, there is a "recieve using bluetooth" menu option you have to select, after you have paired your devices, then you send from the other device. try that with the desktop, YMMV.
Offline  
Old 05-17-2007, 03:26 AM   #16 (permalink)
Knows Where the Search Button Is
 
Ibizan's Avatar
 
Join Date: May 2007
Model: 8100
PIN: N/A
Carrier: Movistar
Posts: 24
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

thank you Fungineer, I will definitely try this as soon as I get home from work.
I'll post the result...hope this works!!
Offline  
Old 05-18-2007, 12:31 PM   #17 (permalink)
New Member
 
Join Date: May 2007
Model: 8100
PIN: N/A
Carrier: carrier?
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Bluetooth woahhs!!

Right... Sorry to have to rehash on other peoples problems, but im so mad with this bluetooth thing i need to get this out.

I have a BB pearl 8100

Ive paired my old erricson to bb fine ..ok
Ive paired my hp pavilion to bb fine!

I can transfare files, and contacts..etc from bb to erricson fine!
I can transfare files, and contacts..etc from bb to hp pavilion fine!
..and this is where it gets nasty...
I CAN NOT [/b]transfare anything from erricson to bb ... not fine.
I CAN NOT[/b][/b] transfare anything from hp pavilion to bb .... nasty.

So i went throught the usual steps, trying every dam combination if settings...
nuthing..... I then decided to totaly delete all pairs, and btooth connection from all my devices to start it again... and became aware of another problem.
When I try to detect my erricson & hp pavilion FROM the bb ... ie... useing the bb to set up the new btooth connections.. it works fine... but.. I was curious and decided to try it the other way round.. so i deleted all the connections and pairings.. then started again, this time 1st using my laptop to detect my bb ... nuthing ..... 2nd using my erricson to detect my bb.... nuthing (and yes im not stupid, i made sure the btooth was on, on the bb...etc etc.)

I only got this phone today, and im seriously thinking of bringing it back during lunch tommorow, based also on forums online that never seem to end
at a satisfactory conclusion or fix for this btooth bizzarity. Im thinking if there are "fundamental" problems with this phone on its first day, how many will crop
up in the future (also based on peeking at other problems related to this modle on forums)

I get the feeling ive been flogged a gold plated turd.. if u pardon my brazilian

Ide like to know if there is anyhope for this problem... and are Blackberry addressing this problem & others... it certainly looks like this problem and other are dragging on with no end.


Best Regards , Pangaea

Lets hope we can all get this sorted eh!, its a shame its potentialy a fantastic phone..
Offline  
Old 05-19-2007, 10:30 AM   #18 (permalink)
Knows Where the Search Button Is
 
Ibizan's Avatar
 
Join Date: May 2007
Model: 8100
PIN: N/A
Carrier: Movistar
Posts: 24
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yeah I havent been able to use bluetooth succesfully yet....its a pitty
__________________
WHITE 8100 Pearl 4.2.0.67
Offline  
Old 05-31-2007, 11:52 AM   #19 (permalink)
New Member
 
Join Date: May 2007
Model: 8100
PIN: N/A
Carrier: carrier?
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default WARNING!!!!!!! Dont make the wrong move and purcahse a blackberry pearl!!!!

this phone, sux... it sux such that i cant get any more suction.

This phone simply looks nice,....

im a fairly experienced smartphone user... so its not that i dont know what im doing here.


99% of the features on this phone REFUSE to work
its a dud....

Why must i buy a phone, that blackberry obviosly havent bothered to test properly, before poping on the market to suckers like me.


I am discrased with this phone and its servises...

Ill be getting on to vodaphone & blackberry personaly regarding this farse

HOW DARE blackberry use customers as product testers,, how dare they.


This phone should be taken OFF the shelves as soon as possible... Ill certainly
be doing my very very best to speed that process up.
Everybody ive talked to that has had or has a pearl are ashamed to even say
they where suckered into buying one..
hell i even know a guy that was so pissed off with the crap on this phone, he tossed it out his balcony window... thats saying somthing,... right there



SHAME ON YOU BLACKBERRY

lets hope uve learned a lesson here....

If u think u got away with selling me this piece of camel dung, think again
ill be certainly bringing this issue issue further.

Once again, how dare u put this crap on the market, at such an untested level.... how dare you.


A very pissed of and lividly angry pangaea


sort your shit out blackberry

Last edited by John Clark : 05-31-2007 at 12:15 PM.
Offline  
Old 05-31-2007, 12:04 PM   #20 (permalink)
New Member
 
Join Date: May 2007
Model: 8100c
PIN: N/A
Carrier: Cingular
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Pangaea View Post
. . ... 2nd using my erricson to detect my bb.... nuthing (and yes im not stupid, i made sure the btooth was on, on the bb...etc etc.)
. . .
Are you sure it was "discoverable", this is not the same as just having the BT turned on?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.