BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-08-2007, 09:04 AM   #1 (permalink)
New Member
 
Join Date: Apr 2007
Model: 8100
PIN: N/A
Carrier: rogers
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Lost AutoText on my Pearl

Please Login to Remove!

Hello Everyone,

i was SMS'ing someone this morning when i noticed that AutoText wasnt kicking in. No Matter where i am in the BB (sms, mms, address book..)

in setup/autotext i see all the words that i commonly use, also under setup/sms autotext is enabled.

am i missing something?

im running 4.2.0.67

Thank you
Offline  
Old 05-08-2007, 09:07 AM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Try pulling the battery to reboot the BB. Often fixes the odd glitches...
Offline  
Old 05-08-2007, 09:36 AM   #3 (permalink)
New Member
 
Join Date: Apr 2007
Model: 8100
PIN: N/A
Carrier: rogers
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

that didnt work, i keep seeing the ABC icon on the top right of my BB, is there a key stuck or something?
Offline  
Old 05-08-2007, 09:40 AM   #4 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

That ABC key relates to SureType, not Autotext. Two different matters.
If you want SureType back, go to Options > Languages and enable Suretype;
or, in any TEXT box (like email or notes) hold the * key to switch back and forth.
Offline  
Old 05-08-2007, 09:42 AM   #5 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

As a side note, on the 4.2.1 OS holding the "*" doesn't work anymore. In those same fields instead of holding the * key, just hit the menu button and select "Enable SureType."
Offline  
Old 05-08-2007, 09:43 AM   #6 (permalink)
New Member
 
Join Date: Apr 2007
Model: 8100
PIN: N/A
Carrier: rogers
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

you guys rock!

thanks, that was it!
Offline  
Old 05-08-2007, 09:48 AM   #7 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Welcome!

Good luck.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.