BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-08-2007, 08:30 PM   #1 (permalink)
Thumbs Must Hurt
 
jhaedin_brennyn's Avatar
 
Join Date: Jan 2007
Location: B'Ham, AL
Model: 8320
Carrier: t-mobile
Posts: 71
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Loose mute Buttons

Please Login to Remove!

has anyone else had the problem with the loose mute button and the shaky back?
__________________

The dymond Mama
Offline  
Old 05-09-2007, 05:10 PM   #2 (permalink)
Retired BBF Moderator
 
Thatzmister2u's Avatar
 
Join Date: Feb 2007
Location: Nor Cal
Model: 9000
PIN: ups! ;)
Carrier: AT&T
Posts: 5,890
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Not the mute button. You can easily solve the back issue with it being loose and squishy by placing a business card (Cut in half) between the cover and battery. Or you can opt for the high tech approach and buy a Seido cover which is more solid plus it comes with a speaker opening that will make your speakerphone clear and twice as loud!

Good Luck!

E-
__________________
Unlocked | AT&T BES
*gasp* Un-protected...


www.horizonwirelessonline.com - Unlocks and Repairs
Offline  
Old 05-09-2007, 05:24 PM   #3 (permalink)
New Member
 
Join Date: Feb 2007
Location: West Lothian, Scotland
Model: 8900
Carrier: vodafone
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Really, really sorry to hijack this thread but I seem not to be able to post a new thread in spite of the fact that I am logged in and can reply to this. Any administrators able to tell me why?
My issue is that I have just installed office 07 and when I connect to sync I get the message "function OpenMsgStore failed" How do I get around this? Again, please forgive me for hijacking. Can an administrator put this post into the right place?
Offline  
Old 05-09-2007, 06:57 PM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2006
Location: TX
Model: 8130
PIN: 31B54365
Carrier: Sprint
Posts: 159
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I actually have a loose mute button on the top of my Pearl. It's always been that way. It's kind of "indented" in a bit, and requires a bit of an effort to push. But I've never had trouble pushing it when I need to. I think it's just a flimsy part of the design.
__________________
--
Sprint 8130 (Amethyst)
Previous BBs owned: Nextel 7510, 7520, 7100i, Sprint 8703e, AT&T 8300
Offline  
Old 05-10-2007, 11:32 AM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2007
Location: DC
Model: 8100
Carrier: Cingular
Posts: 46
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

ditto ^^^ I just ignore it.
Offline  
Old 05-10-2007, 11:55 AM   #6 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Quote:
Originally Posted by sand22man View Post
Really, really sorry to hijack this thread but I seem not to be able to post a new thread in spite of the fact that I am logged in and can reply to this. Any administrators able to tell me why?
My issue is that I have just installed office 07 and when I connect to sync I get the message "function OpenMsgStore failed" How do I get around this? Again, please forgive me for hijacking. Can an administrator put this post into the right place?

Similar discussion which might help...

http://www.blackberryforums.com/gene...g-outlook.html

BlackBerry Search Results
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.