BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-09-2007, 12:03 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2004
Location: SoCal
Model: 9900
Carrier: AT&T
Posts: 104
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Bluetooth Connection

Please Login to Remove!

i have a jabra bt250v and it works great with the pearl, once it's connected.

here's my issue......

i leave my bt headset in the car....when i return to the car with phone in hand, bt is still on.....it won't auto connect. so then i have to go to "set up bluetooth", have it search......then STOP it. my jabra will be there, then i click to connect.

is there an easier way to do this? is it just my jabra or do most of the bt headsets out here auto connect pretty quickly?
__________________
~ John
Offline  
Old 05-09-2007, 12:07 AM   #2 (permalink)
CrackBerry Addict
 
beyondalegend's Avatar
 
Join Date: Dec 2006
Location: Los Angeles, Ca
Model: BOLD
Carrier: T-Mobile
Posts: 815
Post Thanks: 0
Thanked 0 Times in 0 Posts
Thumbs down

I have the same problem!... Wait, try this, when it connects, hit the don't ask again and see if that works!
__________________
"When Life Gives You Lemons, You Paint That Sh*t Gold"

Last edited by beyondalegend : 05-09-2007 at 12:10 AM.
Offline  
Old 05-09-2007, 12:10 AM   #3 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Wirelessly posted (8700g: BlackBerry8700/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

Do you have the bluetooth setting for the jabra set to trust? Options, Bluetooth, highlight the jabra, click to properties, Trusted. = YES.
Offline  
Old 05-09-2007, 12:33 AM   #4 (permalink)
New Member
 
Join Date: Sep 2006
Model: 8700c
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry8700/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

I assume you have it set to the the auto connect in your bb settings. I have the same headset and it auto connects most of the time as long as the two have not been seperated more than ten minutes. After that the jabra goes into power save mode and doesn't always connect right away. I have found that it will on its own if I push the talk/end button on the headset. Hope this helps.
Offline  
Old 05-09-2007, 12:38 AM   #5 (permalink)
New Member
 
Join Date: Sep 2006
Model: 8700c
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry8700/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

I assume you have it set to the the auto connect in your bb settings. I have the same headset and it auto connects most of the time as long as the two have not been seperated more than ten minutes. After that the jabra goes into power save mode and doesn't always connect right away. I have found that it will on its own if I push the talk/end button on the headset. Hope this helps.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.