BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-10-2007, 05:50 AM   #1 (permalink)
Thumbs Must Hurt
 
Alex h's Avatar
 
Join Date: Mar 2007
Location: Devon UK
Model: 8100
Carrier: Vodafone
Posts: 55
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Losing Network Connection

Please Login to Remove!

Hi I have an 8100 on Vodafone in Uk. recenly i have noticed that every three or so days, I lose network signal and has SOS only. To clear this i have to remove battery from 8100 and then restart.

Anyone else had this, or any ideas. I'm trying a new sim card but not hopeful

Thanks

Alex
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

RIFOCS 703R-19 FULL WIDTH BENCHTOP MAINFRAME
$279.0
RIFOCS 703R-19 FULL WIDTH BENCHTOP MAINFRAME pictureRIFOCS 698R SYSTEM MAINFRAME
$279.0
RIFOCS 698R SYSTEM MAINFRAME pictureRIFOCS 703R-8.5 SYSTEM MAINFRAME
$199.0
RIFOCS 703R-8.5 SYSTEM MAINFRAME pictureHickok DMS-3200P Digital Measuring System Main Frame Nixie Tube Display
$148.48
Hickok DMS-3200P Digital Measuring System Main Frame Nixie Tube Display pictureAgilent E1401B VXI High Power MainFrame W/O Cards T18101
$199.0
Agilent E1401B VXI  High Power MainFrame W/O Cards T18101  picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.