BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 05-10-2007, 05:50 AM   #1 (permalink)
Thumbs Must Hurt
 
Alex h's Avatar
 
Join Date: Mar 2007
Location: Devon UK
Model: 8100
Carrier: Vodafone
Posts: 55
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Losing Network Connection

Please Login to Remove!

Hi I have an 8100 on Vodafone in Uk. recenly i have noticed that every three or so days, I lose network signal and has SOS only. To clear this i have to remove battery from 8100 and then restart.

Anyone else had this, or any ideas. I'm trying a new sim card but not hopeful

Thanks

Alex
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Wago Wire Connector 600 V Clear 4 Conductor 100 / Box
$17.2
Wago Wire Connector 600 V Clear 4 Conductor 100 / Box pictureEXTRON MHR-5 Five Conductor Mini High Resolution Cable 1000' 22-020-03 coaxial
$649.71
EXTRON MHR-5 Five Conductor Mini High Resolution Cable 1000' 22-020-03 coaxial  picture 675 dual display true rms clamp-meter, 1,000a ac, conductors to 40mm, voltage,
$378.59
 675 dual display true rms clamp-meter, 1,000a ac, conductors to 40mm, voltage, pictureVintage Tandy Radio Shack Wire-Pack Spool Twin Lead 3 Conductor 75 Ft 278-370
$13.22
Vintage Tandy Radio Shack Wire-Pack Spool Twin Lead 3 Conductor 75 Ft 278-370 pictureParts Express Cable Pants 14mm 2-Conductor, Black (Pack of 10)
$17.61
Parts Express Cable Pants 14mm 2-Conductor, Black (Pack of 10) picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.