BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-10-2007, 08:00 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2007
Location: Pennsylvania
Model: 8800
Carrier: The New AT&T
Posts: 132
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

Wirelessly posted (Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0) BlackBerry8100/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

So according to the manual, you should be able to dial letters on the pearl by holding down ALT and then typing the letter. This doesn't work for me. I get double letters and things that don't make sense. Can anyone shed some light on this?
Offline  
Old 05-10-2007, 08:32 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Apr 2005
Model: 8220
OS: 4.6.0.180
Carrier: T-Mobile
Posts: 330
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Lemme guess, you upgraded to 4.2.1.xx?
Offline  
Old 05-10-2007, 08:53 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2007
Location: Pennsylvania
Model: 8800
Carrier: The New AT&T
Posts: 132
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0) BlackBerry8100/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

I upgraded to the latest os. Is that the problem?
Offline  
Old 05-10-2007, 08:55 PM   #4 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,875
Post Thanks: 3
Thanked 72 Times in 55 Posts
Default

Anything's possible with these things....

Did you try a hard reboot by removing the battery for 30 seconds and then putting it back in? That clears a lot of flaky phone issues with BB's.
__________________
No longer a BES Admin, but it was fun while it lasted!
Offline  
Old 05-10-2007, 08:56 PM   #5 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,803
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

No.. Did you try popping the battery out and in? Always the first thing to do.
Offline  
Old 05-10-2007, 08:57 PM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2007
Location: Pennsylvania
Model: 8800
Carrier: The New AT&T
Posts: 132
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0) BlackBerry8100/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

Yep. Sure did. Does everyone else's work ok?
Offline  
Old 05-10-2007, 08:58 PM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2007
Location: Pennsylvania
Model: 8800
Carrier: The New AT&T
Posts: 132
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0) BlackBerry8100/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

I tried the battery pull with no resolution. Any other ideas?
Offline  
Old 05-10-2007, 09:00 PM   #8 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,875
Post Thanks: 3
Thanked 72 Times in 55 Posts
Default

Ok, this may be a stupid question, but you do know with the Pearl if you have to use Multi-Tap for dialing letters...right? So if you want an R, you hold down ALT and press the ER button twice (quickly). Just want to make sure this isn't a process issue.
__________________
No longer a BES Admin, but it was fun while it lasted!
Offline  
Old 05-10-2007, 10:24 PM   #9 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2007
Location: Pennsylvania
Model: 8800
Carrier: The New AT&T
Posts: 132
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0) BlackBerry8100/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

Nope. I am using multitap. What happens is I get doubles of every other letter. For example I tried to call DirecTV tonight and it went 800 diireecttv. Not sure what the deal is.
Offline  
Old 05-10-2007, 10:30 PM   #10 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

gotta be quick on those taps for 2nd character on those keys, it will work.
Offline  
Old 05-11-2007, 01:39 AM   #11 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2007
Model: 8100
PIN: N/A
Carrier: T-mobile
Posts: 38
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Interesting... I have the exact same problem!

I just tried to dial 1800directtv, and I can't even get the i! My sequence of keys is: 1 8 0 0 ALT D ALT U And the result is: 1800DDU

In fact, after I use ALT and a letter, it spits out junk no matter what key I press next. For example:

1 8 0 0 ALT+4 5 equals 1800DD5 !! The 1800D are as expected, but as soon as I press 5 I get D5 on the screen.

Very weird...

- J
Offline  
Old 05-11-2007, 10:35 AM   #12 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2006
Location: mi
Model: 8320
Carrier: tmo
Posts: 64
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

hold down the alt key when you do it. problem solved
__________________
we bb crazy
Offline  
Old 05-11-2007, 12:28 PM   #13 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2007
Model: 8100
PIN: N/A
Carrier: t-mobile
Posts: 29
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Several people have complained about this with the 1.66 OS, may also be present on the new Rogers 1.94
On my old tmo 0.64 it does not have any problem. Eventually I'll get around to upgrading, so will compare.
Offline  
Old 05-11-2007, 02:20 PM   #14 (permalink)
Thumbs Must Hurt
 
Hemiolia's Avatar
 
Join Date: May 2007
Location: Seattle, WA
Model: 8320
PIN: N/A
Carrier: T-Mobile
Posts: 110
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by glehman85 View Post
hold down the alt key when you do it. problem solved
No, problem NOT solved.

Keystrokes to DirecTV:

1-8-0-0-ALT (held down entire time from this point on) 4-33-11-1-7-2-77

What is yielded on the screen as a result of the above purported correct keystrokes:

1800DDIRRECCTV

Last edited by Hemiolia : 05-11-2007 at 02:22 PM.
Offline  
Old 05-11-2007, 02:58 PM   #15 (permalink)
Thumbs Must Hurt
 
GaryF's Avatar
 
Join Date: Dec 2006
Location: Texas
Model: 8320
Carrier: T-Mobile
Posts: 100
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Hemiolia View Post
No, problem NOT solved.

Keystrokes to DirecTV:

1-8-0-0-ALT (held down entire time from this point on) 4-33-11-1-7-2-77

What is yielded on the screen as a result of the above purported correct keystrokes:

1800DDIRRECCTV
Hemi - i just duplicated your keystrokes on my TMO 8100 and got 1800DIRECTV - without problem. I am running 4.2.0.64
__________________
"Nothing is over until we decide it is! Was it over when the Germans bombed Pearl Harbor? Hell, no!"...Bluto Blutarski...
Offline  
Old 05-11-2007, 10:24 PM   #16 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2007
Location: Pennsylvania
Model: 8800
Carrier: The New AT&T
Posts: 132
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0) BlackBerry8100/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

Time to throw a wrench in the mix. Interestingly enough, it works if you put it into your address book. Wierd.
Offline  
Old 05-12-2007, 03:10 PM   #17 (permalink)
Talking BlackBerry Encyclopedia
 
billclark's Avatar
 
Join Date: Mar 2006
Location: Framingham, MA
Model: 8120
Carrier: AT&T
Posts: 253
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It's a fairly known issue with the 4.2.1.x releases that are available for the 8100.

There's quite a bit of talk about it here:
http://www.blackberryforums.com/gene...y-release.html

And a few have mentioned that it's still a problem in the Rogers release, discussed here:
http://www.blackberryforums.com/gene...-2-1-94-a.html

Unfortunately, no one's come up with a fix for it. You're pretty much stuck either entering the numbers into your address book or waiting for RIM to release another point update to a carrier and that carrier releasing it
__________________
Bill Clark
AT&T 8120 Unlocked | AT&T | BES 4.1
PM for PIN

When I was your age, Pluto was still a planet.
Offline  
Old 07-03-2007, 04:21 PM   #18 (permalink)
Knows Where the Search Button Is
 
dotcom's Avatar
 
Join Date: Mar 2005
Model: Pearl
Carrier: Rogers
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Dialing in company directory

This also is a problem when dialing in an automated attended company directory.

"enter the persons last name" or any variation. Alt key held and multi tap the letters (quickly) still produces double letters. They appear only after the next letter has been multi-tapped.

Pearl
Rogers

Either I carry a picture of a phone pad with corresponding alpha numeric pad or upload one onto my screen saver.

This needs to be resolved. Some companies will not even have an attended switchboard to zero out to.
__________________
gg
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.