BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-12-2007, 09:57 PM   #1 (permalink)
New Member
 
Join Date: May 2007
Model: 8100
PIN: N/A
Carrier: Cingular
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Instead of saying at&t my phone says

Please Login to Remove!

901-18 it also says gprs where it normally says EDGE??
Offline  
Old 05-12-2007, 10:02 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2006
Location: cleburne, Tx.
Model: 8100
Carrier: Cingular
Posts: 117
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had that happen a couple of days ago..log into your bis site and resend your service books. You can do it from email setup options in your phone or online. If not have your provider send them to you by calling them. I had a problem with them and they messed up my service books and set me up with my bb data package and a media package with conflicted with each other.
Offline  
Old 05-13-2007, 02:37 PM   #3 (permalink)
BlackBerry Extraordinaire
 
Join Date: May 2007
Location: New Mexico
Model: 8320
OS: 4.5.0.55
Carrier: T-Mobile
Posts: 1,461
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Chames View Post
901-18 it also says gprs where it normally says EDGE??
You could be on a roaming network instead of your normal network. Try a manual network selection on your device and see what networks it lists.

Dave
Offline  
Old 05-13-2007, 07:53 PM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2006
Location: TX
Model: 8130
PIN: 31B54365
Carrier: Sprint
Posts: 159
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

My best thoughts are that you're in a crappy coverage area and it's roaming off another provider's tower. I would try it from several different locations/cities (if it's practical) and see how it goes.

If you're getting 'gprs' (without caps) you don't have full functionality, either.
__________________
--
Sprint 8130 (Amethyst)
Previous BBs owned: Nextel 7510, 7520, 7100i, Sprint 8703e, AT&T 8300
Offline  
Old 05-13-2007, 09:00 PM   #5 (permalink)
New Member
 
Pastor-J's Avatar
 
Join Date: May 2007
Location: Auberry, CA
Model: 8100
PIN: N/A
Carrier: cingular
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sometimes a "reset" does the trick as well. Simply press and hold the RED PHONE looking button on the right side of the trackball until it turns off....then press and hold again until it turns back on.
Thanks,
Jeremy Bays
Offline  
Old 05-14-2007, 05:36 PM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2006
Location: TX
Model: 8130
PIN: 31B54365
Carrier: Sprint
Posts: 159
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Pastor-J View Post
Sometimes a "reset" does the trick as well. Simply press and hold the RED PHONE looking button on the right side of the trackball until it turns off....then press and hold again until it turns back on.
Thanks,
Jeremy Bays
That's not the kind of reset that should be done. The process you describe is more like a "sleep" than a reset. Something like this really needs a hard reset--pull the battery for 30 seconds and do a hard restart or get the free reset program that works like a champ.
__________________
--
Sprint 8130 (Amethyst)
Previous BBs owned: Nextel 7510, 7520, 7100i, Sprint 8703e, AT&T 8300
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.