BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-13-2007, 02:34 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2006
Location: SoCal
Model: 8100
Carrier: T-Mobile
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default HELP with new OS update!!!

Please Login to Remove!

Hey everybody, i searched but couldnt find the solution to my problem. When updating to the new Rogers OS, everything is fine until it gets to the part where it needs to back up the third party applications. It says "reconnecting to JVM" but it just sits there with half of the status bar full and then nothing happens. Any help is appreciated, thanks.
Offline  
Old 05-13-2007, 11:39 PM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2006
Location: SoCal
Model: 8100
Carrier: T-Mobile
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

anyone?
Offline  
Old 05-13-2007, 11:41 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2006
Location: TX
Model: 8130
PIN: 31B54365
Carrier: Sprint
Posts: 159
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Case made. Night.
__________________
--
Sprint 8130 (Amethyst)
Previous BBs owned: Nextel 7510, 7520, 7100i, Sprint 8703e, AT&T 8300
Offline  
Old 05-14-2007, 01:50 AM   #4 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

The loading process can appear to "hang" for up to 20 minutes while the device reboots, etc. Just let it go. The entire process takes 45 mins to an hour.
Offline  
Old 05-14-2007, 09:14 AM   #5 (permalink)
BlackBerry Extraordinaire
 
Helmdawg's Avatar
 
Join Date: Jan 2007
Location: Philly
Model: 9700
OS: 5.0.593
PIN: ned down...
Carrier: T-Mobile
Posts: 1,365
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have read someone calling this hang-up the, "hour glass hour"

It happened to me as well, just let it be and it will install just fine.
Offline  
Old 05-14-2007, 11:39 AM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2006
Location: SoCal
Model: 8100
Carrier: T-Mobile
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Helmdawg View Post
I have read someone calling this hang-up the, "hour glass hour"

It happened to me as well, just let it be and it will install just fine.
I dont think so guys. I took your advice and let it go OVERNIGHT. it still said "reconnecting to JVM". Im thinking my Pearl is busted.
Offline  
Old 05-14-2007, 11:53 AM   #7 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

Use JL_Cmder to wipe the phone. Link is in my sig. Also, this thread has more info and instructions.

http://www.blackberryforums.com/gene...ipe#post414629

Also here:

How do I wipe the BlackBerry using Jl Cmder? - BlackBerryFAQ

Last edited by John Clark : 05-14-2007 at 11:57 AM.
Offline  
Old 05-14-2007, 04:56 PM   #8 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2007
Model: 8100
Carrier: tmobile
Posts: 46
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had the same thing happen my friend, I had to unplug, and try again. Use the JL_CMDr, Scared the heck out of me, I have heard of pearls never coming back after a hang up on the install though, so best to you!
Offline  
Old 05-14-2007, 05:04 PM   #9 (permalink)
BlackBerry God
 
LunkHead's Avatar
 
Join Date: Jan 2005
Location: Here
Model: 850
OS: 0.0.00001
PIN: kie swear
Carrier: USPS Priority
Posts: 10,992
Post Thanks: 160
Thanked 158 Times in 59 Posts
Default

I have NEVER heard of a device getting messed up with Jl_Cmder....

Follow these steps and you will be fine!!!!!!!!!!!!!!!

How do I wipe the BlackBerry using Jl Cmder? - BlackBerryFAQ
Offline  
Old 05-14-2007, 05:13 PM   #10 (permalink)
SDC
New Member
 
Join Date: May 2007
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

JL_Cmdr is the way forwards!

I used this. One thing to note (which I found buried in this forum someplace) is that I could not get JL_Cmdr to wipe at first. I tried multiple times, but nothing seemed to happen. The White 407 error screen just stayed there without rebooting.

I was using my phone through a USB hub (in the back of my LCD panels), but by plugging it directly into the PC USB port it worked and wiped just fine.

I wonder if my phone had been plugged in to the PC from the start during the upgrade, the connecting to JVM problem would never have happened... Who knows...
Offline  
Old 05-14-2007, 05:31 PM   #11 (permalink)
BlackBerry God
 
LunkHead's Avatar
 
Join Date: Jan 2005
Location: Here
Model: 850
OS: 0.0.00001
PIN: kie swear
Carrier: USPS Priority
Posts: 10,992
Post Thanks: 160
Thanked 158 Times in 59 Posts
Default

It would have.... USB hub = Bad...
Offline  
Old 05-15-2007, 12:08 AM   #12 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2006
Location: SoCal
Model: 8100
Carrier: T-Mobile
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for your help fellas(and chicks if any responded). I'll wipe it this weekend and let you guys know whats up.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.