BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-14-2007, 07:03 PM   #1 (permalink)
New Member
 
Join Date: May 2007
Location: Seattle
Model: 8100
PIN: N/A
Carrier: TMobile
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy HELP!!! no sound on my Pearl!

Please Login to Remove!

I have no sound on my pearl! when i try to call someone or someone tries to call me i have to use speaker phone. what do i do? i didnt drop it or anything. Maybe the speaker blown? how ever that happened... Is there anything i can do to fix this PLEASE!?
Thank You
Offline  
Old 05-14-2007, 07:06 PM   #2 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: SGS7
Carrier: Verizon
Posts: 27,907
Post Thanks: 32
Thanked 459 Times in 395 Posts
Default

Did you try to reset it by popping the battery out and then back in
Offline  
Old 05-14-2007, 08:46 PM   #3 (permalink)
Thumbs Must Hurt
 
razorlocs's Avatar
 
Join Date: Jan 2007
Location: Philadelphia
Model: 8100
Carrier: Tmobile
Posts: 64
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i had the reverse happen to me today. i can hear someone when their calling me and they hear me fine, but i have no sound coming out the speaker so i dont hear anything from the media player and i cant hear the phone ring. The only way i can hear my music is thru stereo headsets. I think my external speaker blew.
__________________
A beast i am least a BEAST i become
Offline  
Old 05-14-2007, 08:49 PM   #4 (permalink)
Thumbs Must Hurt
 
razorlocs's Avatar
 
Join Date: Jan 2007
Location: Philadelphia
Model: 8100
Carrier: Tmobile
Posts: 64
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i had the reverse happen to me this afternoon. The phone doesnt ring, and i cant hear any of my music or videos without a stereo headset. I think i blew my external speaker but i cant figure out how that happened??
__________________
A beast i am least a BEAST i become
Offline  
Old 05-15-2007, 08:15 AM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
dhendriksen's Avatar
 
Join Date: Jun 2006
Location: Lehi, UT
Model: 9530
OS: 4.7.0.75
Carrier: Verizon
Posts: 373
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had this happen and I called T-Mobile, they had me go to there website and upgrade the OS, and it fixed everyting. I no longer got audible alerts (calendar, messages, email, ringtone), and when I called people I never heard it ring, they just answered. My speaker worked once they answered, and speaker phone worked just fine. It was so bizarre, but the T-Mo rep knew exactly what my problem was. I bet that would fix it for you as well!
__________________
Dan Hendriksen
Offline  
Old 05-16-2007, 03:58 PM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2006
Model: 8100
Carrier: T-mobile
Posts: 56
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

it happened to me too. I tried everything. unfortunately, there is nothing you can do. just call the provider for a replacement.


Quote:
Originally Posted by jordanmoniz View Post
I have no sound on my pearl! when i try to call someone or someone tries to call me i have to use speaker phone. what do i do? i didnt drop it or anything. Maybe the speaker blown? how ever that happened... Is there anything i can do to fix this PLEASE!?
Thank You
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.