BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-17-2007, 11:09 AM   #1 (permalink)
New Member
 
Join Date: May 2007
Model: 8100
PIN: N/A
Carrier: Cingular
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Cannot delete emails that have been opened?

Please Login to Remove!

My issue is a strange one, I just got a Pearl for work last week (coming from a 7520) and what is happening is that once I open an email on the handheld, no matter what I do (delete individual email or delete prior) the email does not delete. I do not receive any error, the message just does not go away in my inbox on the handheld. I have wiped the system and also reinstalled the OS (reinstalled Cingular version 073 and also Roger's latest version), each time I wipe or reinstall I am able to delete without issue...Until the next day...What I also notice when this happens is that the email message icon look changes, the normal message looks like an envelope but when the next day comes the messages just look like a file folder...If I do not open the message however I can delete no problem, I even tried "mark as unread" and then delete which does not work. I can go into desktop manager and clear the messages out but this is not a solution in my eyes, I am stumped on this one and could use any help/suggestions!

Mike
Offline  
Old 05-17-2007, 11:14 AM   #2 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 237 Times in 219 Posts
Default

Quote:
Originally Posted by Michaelweez View Post
My issue is a strange one, I just got a Pearl for work last week (coming from a 7520) and what is happening is that once I open an email on the handheld, no matter what I do (delete individual email or delete prior) the email does not delete. I do not receive any error, the message just does not go away in my inbox on the handheld. I have wiped the system and also reinstalled the OS (reinstalled Cingular version 073 and also Roger's latest version), each time I wipe or reinstall I am able to delete without issue...Until the next day...What I also notice when this happens is that the email message icon look changes, the normal message looks like an envelope but when the next day comes the messages just look like a file folder...If I do not open the message however I can delete no problem, I even tried "mark as unread" and then delete which does not work. I can go into desktop manager and clear the messages out but this is not a solution in my eyes, I am stumped on this one and could use any help/suggestions!

Mike
Welcome to BlackBerryForums.com, Michael.

Are you using BES on Lotus Notes/Domino for e-mail?
If so, this is a known issue and has been discussed in several threads here.
I'll dig some up for you and post back here with some links/edits once I find them.

EDIT (Adding some additional info):
Livelink - Redirection
Under Fixed Issues, you'll be concerned with SDR 118832.
The issue was addressed by RIM in BES 4.1.3, HF1.
You should patch your BES to that level.
You will most likely need to wipe and reactivate the Pearl as well, after you patch the BES.

Other threads on this topic:
http://www.blackberryforums.com/gene...-handheld.html
Cannot delete messages from 8100
http://www.blackberryforums.com/gene...nt-delete.html
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org

Last edited by penguin3107 : 05-17-2007 at 11:20 AM.
Offline  
Old 05-17-2007, 11:43 AM   #3 (permalink)
New Member
 
Join Date: May 2007
Model: 8100
PIN: N/A
Carrier: Cingular
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by penguin3107 View Post
Welcome to BlackBerryForums.com, Michael.

Are you using BES on Lotus Notes/Domino for e-mail?
If so, this is a known issue and has been discussed in several threads here.
I'll dig some up for you and post back here with some links/edits once I find them.

EDIT (Adding some additional info):
Livelink - Redirection
Under Fixed Issues, you'll be concerned with SDR 118832.
The issue was addressed by RIM in BES 4.1.3, HF1.
You should patch your BES to that level.
You will most likely need to wipe and reactivate the Pearl as well, after you patch the BES.

Other threads on this topic:
http://www.blackberryforums.com/gene...-handheld.html
Cannot delete messages from 8100
http://www.blackberryforums.com/gene...nt-delete.html
Thanks Penguin, I am on BES for Lotus Notes/Domino so I assume the current version is not at a minimum 4.1.3...Unfortunately I am not in charge of the BES, I know they have an new server that they have been testing so hopefully I can either become part of the testing or they are planning on migrating to it soon. Thank you very much for the information I have been trying to get an answer on another forum for a few days now with no real proof, glad to know it is not my Hardware/OS!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.