BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-23-2007, 01:40 PM   #1 (permalink)
New Member
 
Join Date: May 2007
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Video is playing, but no sound....whats wrong?

Please Login to Remove!

i converted my videos to MP4 format fo 240 x 260 resolution, but when they play, all i hear is sound, there is no video what so ever

what could be wrong?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

New HP Proliant DL380 Gen4/ML370 Server Intel Xeon Processor 311584-B21
$32.79
New HP Proliant DL380 Gen4/ML370 Server Intel Xeon Processor 311584-B21 picturePortwell Single Board Computer B9300324AB18820820 m21 Dual Intel Xeon 2.8GHz SBC
$421.0
Portwell Single Board Computer B9300324AB18820820 m21 Dual Intel Xeon 2.8GHz SBC picturePolycom DMA 7000 E16S E16S001 Dell PowerEdge R620 2x GHz Xeon E5-2620 16 GB RAM
$699.99
Polycom DMA 7000 E16S E16S001 Dell PowerEdge R620 2x GHz Xeon E5-2620 16 GB RAM picture1PC Used Intel SE7505VB2 dual Xeon 604 server motherboard
$348.0
1PC Used Intel SE7505VB2 dual Xeon 604 server motherboard picture1PC Used AMD P4DC6+II Xeon 603 Workstation Server Board
$828.0
1PC Used AMD P4DC6+II Xeon 603 Workstation Server Board picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.