BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-24-2007, 02:16 AM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Jan 2007
Model: 8100
Carrier: Cingular
Posts: 274
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default why am i having this problem now?

Please Login to Remove!

Ever since I've tried to install bbweather, bblight, and bbtoday, i've had this error trying to open any of the programs (minus bblight)...

"error starting jivetalk $2dblackberry $2dpearl: module 'net_rim_ecmascript' not found.



what the heck is this? sorry I've tried searching but I couldn't find any clear answers.

Thanks a lot
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.