BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-25-2007, 11:53 AM   #1 (permalink)
Thumbs Must Hurt
 
Pearly White's Avatar
 
Join Date: May 2007
Location: Norfolk, UK
Model: None
PIN: Lost my BB..... *sob*
Carrier: T-Mobile (UK)
Posts: 64
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Opera failing to connect

Please Login to Remove!

So I just downloaded Opera Mini, I go to fire it up and it goes through the connection test but then says "fails to connect" BB browser works fine though. I'm on T-Mo UK


Any ideas?
Offline  
Old 05-25-2007, 12:02 PM   #2 (permalink)
Thumbs Must Hurt
 
churchill's Avatar
 
Join Date: Jan 2007
Location: seattle
Model: 8320
PIN: 2423A5E5
Carrier: tmobile
Posts: 100
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yep, first make sure your APN is right for your UK TMO carrier (theres a list on this forum if you search, I dont remember offhand), in the US its wap.voicestream.com. If that doesnt work, to to options>advanced>applications and make sure you have all permissions set to allow. If that doesnt work, reset your firewall. If that doesnt work try the battery pull (dont have any real reason that might work but sometimes does). I had to fiddle around with my first opera install to get it to work, and frankly im not exactly sure why it finally decided to.
__________________
Old at Being Young,
Young at Being Old
Offline  
Old 05-25-2007, 12:50 PM   #3 (permalink)
Thumbs Must Hurt
 
Pearly White's Avatar
 
Join Date: May 2007
Location: Norfolk, UK
Model: None
PIN: Lost my BB..... *sob*
Carrier: T-Mobile (UK)
Posts: 64
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Still nothing.......
Offline  
Old 05-25-2007, 05:54 PM   #4 (permalink)
New Member
 
Join Date: May 2007
Model: 8100
PIN: N/A
Carrier: Cingular
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by churchill View Post
Yep, first make sure your APN is right for your UK TMO carrier (theres a list on this forum if you search, I dont remember offhand), in the US its wap.voicestream.com. If that doesnt work, to to options>advanced>applications and make sure you have all permissions set to allow. If that doesnt work, reset your firewall. If that doesnt work try the battery pull (dont have any real reason that might work but sometimes does). I had to fiddle around with my first opera install to get it to work, and frankly im not exactly sure why it finally decided to.
I had gone through your suggested steps however I can't seem to get Opera Mini to work on my phone either. It can't seem to connect. And this seems to be the case as well when I download Beyond411 app and etc... Is there something I'm not doing right? Can someone provide us a step-by-step procedures thread? I tried searching on the forum and wasn't able to find anything. Any help would be most appreciated.

Thank you.
Offline  
Old 05-26-2007, 04:27 AM   #5 (permalink)
Thumbs Must Hurt
 
Pearly White's Avatar
 
Join Date: May 2007
Location: Norfolk, UK
Model: None
PIN: Lost my BB..... *sob*
Carrier: T-Mobile (UK)
Posts: 64
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by atai888 View Post
I had gone through your suggested steps however I can't seem to get Opera Mini to work on my phone either. It can't seem to connect. And this seems to be the case as well when I download Beyond411 app and etc... Is there something I'm not doing right? Can someone provide us a step-by-step procedures thread? I tried searching on the forum and wasn't able to find anything. Any help would be most appreciated.

Thank you.
++ I too still having probs, uninstalled it for now.
Offline  
Old 05-26-2007, 04:52 AM   #6 (permalink)
Thumbs Must Hurt
 
Pearly White's Avatar
 
Join Date: May 2007
Location: Norfolk, UK
Model: None
PIN: Lost my BB..... *sob*
Carrier: T-Mobile (UK)
Posts: 64
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Got it working, found a list of all APN setting for UK users here:
http://www.zensoftware.co.uk/kb/article.aspx?id=10147
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.