BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-27-2007, 06:52 AM   #1 (permalink)
New Member
 
Join Date: Feb 2007
Location: Hawaii
Model: 8100
Carrier: t-mobile
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Not so pearl picture perfect

Please Login to Remove!

Just wondering if anyone has had the problem of taking a picture with their 8100 and when its saved there is a big red x in a white box rather then the pic you just took.. what could be the issue.. anyone???
Offline  
Old 05-27-2007, 03:21 PM   #2 (permalink)
Thumbs Must Hurt
 
churchill's Avatar
 
Join Date: Jan 2007
Location: seattle
Model: 8320
PIN: 2423A5E5
Carrier: tmobile
Posts: 100
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Havent had that problem after taking a pic with the phone, but have had that problem with a large (4meg, I know it was a mistake on my part) that I loaded. It had a big x in it, so I had to delete it and resize it. SOunds to me like you might have a corrupted file--will it display the picture when you click on it?
__________________
Old at Being Young,
Young at Being Old
Offline  
Old 05-27-2007, 08:59 PM   #3 (permalink)
BlackBerry Extraordinaire
 
blakeatl's Avatar
 
Join Date: Oct 2006
Location: Atlanta area
Model: 8100
OS: 4.5.0.102
Carrier: T-mobile
Posts: 1,686
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No problems either. I have noticed though that with an OS upgrade, my pics are a lot clearer/cleaner.
__________________
Build Your Business Even If You Are On A Budget.
Magnetic Sponsoring
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.