BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-28-2007, 12:55 PM   #1 (permalink)
New Member
 
Join Date: May 2007
Model: 8100
PIN: N/A
Carrier: att/cingular
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default desktop manager, mass storage and media card

Please Login to Remove!

i have the new DM 4.2 sp2 and when i go to my media card thru media manger it keeps telling me to turn on mass storage mode.no problem, i turn it on.and it still says it.so i restart the prgram, i restart the pc, the bb and to no avail.i even tried formatting the card.and yes ive been saving my changes on bb.any help?
Offline  
Old 05-28-2007, 02:14 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: May 2007
Location: Canada
Model: 8800R
PIN: N/A
Carrier: Rogers Wireless
Posts: 58
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had this problem as well. I noticed that Roxio Media Manager was displaying four media cards in the interface and the third one would be my BlackBerry device (the other three were from my media bay on my computer). I went into the options and made it default to the third one. Problem gone. Not sure if this is the case where there are multiple media cards in the manager but hopefully it points in some direction for you.
Offline  
Old 05-28-2007, 02:44 PM   #3 (permalink)
New Member
 
Join Date: May 2007
Model: 8100
PIN: N/A
Carrier: att/cingular
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

nope mine doesnt show anymore slot's.but thanks for the help.ive been trying everything i can think of but it just keeps telling me to turn on mass storage mode.thanks tho.


edit:and i also have vista.dont know if thats part of the prob, even tho sp2 is supposed to be compatible with vista.

Last edited by merser36 : 05-28-2007 at 02:46 PM. Reason: forgot...
Offline  
Old 05-28-2007, 08:03 PM   #4 (permalink)
New Member
 
Join Date: May 2007
Model: 8100
PIN: N/A
Carrier: att/cingular
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i figured it out!!

i didnt have the correct folder structure on the media card.reconfigured, battery pull.just like new.
Offline  
Old 10-17-2007, 12:46 PM   #5 (permalink)
Thumbs Must Hurt
 
centrekin's Avatar
 
Join Date: Dec 2006
Location: Mississippi
Model: 9630
OS: 5.0.0.591
Carrier: Verizon
Posts: 102
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation

Quote:
Originally Posted by merser36 View Post
i figured it out!!

i didnt have the correct folder structure on the media card.reconfigured, battery pull.just like new.
No dice for me.. for some reason my media manager does not see my 2GB card, but windows does... However I cannot just drag and drop pod cast to the card with the need for them to be converted... Any thoughts on this issue?

I have uninstalled/re-installed the DTM w/Media Manager, formated my card, did a battery pull... I just don't get it...

Is it possible I'm the only person who thinks the Media Manager software sucks???
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.