BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-29-2007, 08:53 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2007
Location: Baltimore
Model: 9700
Carrier: AT&T
Posts: 51
Post Thanks: 0
Thanked 1 Time in 1 Post
Default Phone only works on Speakerphone?

Please Login to Remove!

More voice related issues with my 8100! I am on my 3rd device since january.

I love my pearl, but am frustrated with the all the voice problems. I love all the things it can do, but am very annoyed it has never been a great phone. Cingular is always quick to replace it, but it is a hassle because I have to put my programs back on it.

Here is my latest issue: This weekend I started having voice probelems on my 8100. When I call someone I hear nothing through the ear piece. (the volume is turned up). When I answer incoming calls I hear nothing unless I put it on speaker. The phone operates normally when I use speaking phone.

I currently can only use the phone on speaker phone.

Has anyone experienced anything similar? Any ideas on how to fix?
__________________
9700

Previously 6700/7750/7100t/8700c/8100/9000
Offline  
Old 05-29-2007, 09:39 AM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2007
Model: 8100
Carrier: Tmobile
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had a friend with same exact problem you describe. He is with T-mobile, and they ended up sending him a new one. He's on his third in six months. I'm on my second in five months. Looks like you're on your fourth.
Offline  
Old 05-31-2007, 11:21 PM   #3 (permalink)
New Member
 
Join Date: May 2007
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry8100/4.2.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

This very issue came up on my pearl this morning (5/31) shortly after I answered a call. The callers voice faded away. My local tmobile store said to push the top button on the volume control. Omg! I never couldve thought of that! Seriously It has to be a hardware issue. Time to wait on ups again!
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.