BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-29-2007, 09:38 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2004
Location: Ottawa, Ontario
Model: 8100
Carrier: Rogers Wireless
Posts: 165
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Trouble installing Rogers 4.2 desktop software

Please Login to Remove!

Hi there,

I am trying to install the desktop manager from Rogers. Version 4.2. When I install it the media manager is not appearing. Any ideas on why this would be.

I have uninstalled old version and the media manager still does not show up once I re-install.

Thanks and I look forward to your reply.

...Bruce

P.S. I am using the Blackberry Pearl.
Offline  
Old 05-29-2007, 10:18 AM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Jan 2006
Location: Montreal CAN
Model: 9800
OS: 6.0.0.337
Carrier: Rogers (CAN) / A1 (AUT) / Swisscom (SUI) / T-Mobile (USA)
Posts: 223
Post Thanks: 2
Thanked 3 Times in 3 Posts
Default

Not sure what you mean here, you have no Media Mgr icon in your desktop application? Have you installed BB Desktop 4.2 SP2? SP2 is the only version that has the new Roxio Media Manager.
__________________
iPhone & BB User
Offline  
Old 05-29-2007, 12:53 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2004
Location: Ottawa, Ontario
Model: 8100
Carrier: Rogers Wireless
Posts: 165
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by alphasports View Post
Not sure what you mean here, you have no Media Mgr icon in your desktop application? Have you installed BB Desktop 4.2 SP2? SP2 is the only version that has the new Roxio Media Manager.
Yes I have installed BB Desktop 4.2 SP2. However, the media manager icon does not show up when I open DM. Is there a link to another version of this software somewhere? I am using Rogers version.

I also have now noticed that I do not see the BB handheld software items when I go to the 'Add application' screen. I only see the items I have installed on my BB. Any ideas on how to fix this? Do I need to re-install OS?

Please help.

Thanks and I look forward to your replies.

...Bruce
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.