BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 05-30-2007, 02:57 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2007
Location: Tampa
Model: 8100
PIN: 23EF1062
Carrier: T-Mo
Posts: 36
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Internet forms issue

Please Login to Remove!

I have a website that I have to use for work that I have to use constantly throughout the say. I've been using the .hdml version on my crappy work Nextel but service is so spotty with that it's too much hassle. I've tried using the html page on my BB and it seems to do pretty well, except for the fact that there are quite a few drop-down menus on the html page. The Pearl just lumps them all into one line so it drops down, but with only one selection. For the most part this is OK for my uses, but I do occasionally have to use the menus to select something other than the first option, but I can't! Anyone know of a fix for this? BTW, I have OS 4.2.1.66 (can't get the new OS setup file to launch). I've also tried using it on Opera and it works right, but it runs dog slow on that. Thanks!
Offline  
Old 05-30-2007, 03:13 PM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: Z30
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,921
Post Thanks: 61
Thanked 258 Times in 185 Posts
Default

You might should try using Opera Mini to view that site. Sometime, OM will render a page much more as intended.
Offline  
Old 05-30-2007, 03:15 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2007
Location: Tampa
Model: 8100
PIN: 23EF1062
Carrier: T-Mo
Posts: 36
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I tried it with Opera, but it took it 5 minutes to go from one page to the next. It's all text based junk, too, no more than 3 or 4 kb max on each page. Runs fine on BB Browser except for menu issue. Maybe re-install Opera?
Offline  
Old 05-30-2007, 03:22 PM   #4 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: Z30
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,921
Post Thanks: 61
Thanked 258 Times in 185 Posts
Default

I would. OM is not known to be slow. Its commands, etc., are sorta clunky.
Offline  
Old 05-30-2007, 03:34 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2007
Location: Tampa
Model: 8100
PIN: 23EF1062
Carrier: T-Mo
Posts: 36
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I un/re OM and it seems to be working faster now. Still kinda slow, but I think that's just my signal strength in my 60 year old hurricane shelter of a house. Hopefully once I get out into civilization again it'll speed up!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Numatics Solenoid Valve 081SA400K
$40.0
Numatics Solenoid Valve 081SA400K pictureAsco Redhat 8210G003B Solenoid Valve New
$165.0
Asco Redhat 8210G003B Solenoid Valve New pictureMAC 712C-12-PI-111JM SOLENOID VALVE *NEW IN BOX*
$116.0
MAC 712C-12-PI-111JM SOLENOID VALVE *NEW IN BOX* pictureREXROTH 4WE6Y62/EG24N9K4/V DIRECTIONAL SOLENOID VALVE *USED*
$143.0
REXROTH 4WE6Y62/EG24N9K4/V DIRECTIONAL SOLENOID VALVE *USED* pictureREXROTH 4WE6E62/EG24N9K4/B15V DIRECTIONAL SOLENOID VALVE *USED*
$181.0
REXROTH 4WE6E62/EG24N9K4/B15V DIRECTIONAL SOLENOID VALVE *USED* picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.