BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-01-2007, 11:02 AM   #1 (permalink)
New Member
 
Join Date: Dec 2006
Location: CA
Model: Pearl
Carrier: Cingular
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default SIM Card Error happening more and more (Cing), help?

Please Login to Remove!

In the last few weeks I've noticed that every now and then I look at my phone and I see a 'SIM Card Error' message, during which I can't receive/make calls or send/receive messages. A quick restart of the phone and it's good to go.

This seems to be happening now 3-4 times a week, and I'm starting to get annoyed as its making me miss calls and messages. Any ideas on how to resolve this?


Thanks!
Offline  
Old 06-01-2007, 01:07 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2006
Model: 8100
Carrier: Rogers
Posts: 124
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I get this same thing about once every week or two. Kind of annoying.
Offline  
Old 06-01-2007, 01:17 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2005
Location: Denver
Model: 8100c
Carrier: Cingular
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by bb-mike View Post
I get this same thing about once every week or two. Kind of annoying.
Check that the lock is in place over the SIM card. I had similar experiences and found it wasn't completely locked. Haven't had a problem since.
__________________
_______________________________
8100c / Cingular / BES 4.1.6 / OS v4.5.0.55 / DM 4.5.0.15 / Jawbone (1) Headset / PIN: 23F148CC
Offline  
Old 06-01-2007, 01:32 PM   #4 (permalink)
Thumbs Must Hurt
 
zoukis05's Avatar
 
Join Date: Nov 2006
Model: 9630
Carrier: Verizon
Posts: 89
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've noticed this too...But only since I've updated to the Rogers .94, anyone else using .94? Maybe we found another thing to complain about.
Offline  
Old 06-01-2007, 03:41 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2007
Model: 8100
PIN: N/A
Carrier: Rogers
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

That happened to me for the first time yesterday, i then updated to rogers .94 so far all is well and i noticed a few improvements
Offline  
Old 06-01-2007, 04:26 PM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2005
Model: 8330
Carrier: Bell
Posts: 116
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm on Rogers, and I get this 2 to 3 times a week. I think it's increased recently, and I am on the new Rogers updated handheld software.
Offline  
Old 06-07-2007, 08:01 PM   #7 (permalink)
New Member
 
Join Date: Jun 2007
Model: 8100
PIN: N/A
Carrier: Rogers
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've also been getting these with increasing frequency. Funny they disappeared for a while and then became more frequent as of late. Removed my sim today and looked carefully at it, there appeared to be some depressions in the sim and I am thinking the contact might not be so great, so I bent down the little pressure creating arm. My sim is really old (been used in a number of different Blackberries as well as other phones).
Offline  
Old 06-07-2007, 09:33 PM   #8 (permalink)
New Member
 
Join Date: May 2007
Model: 8100
PIN: N/A
Carrier: Cingular
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

What is this .94 Rogers updated software? What does it do? Where can I get it?
Thank you for your help in advance.
Offline  
Old 06-08-2007, 09:41 PM   #9 (permalink)
Thumbs Must Hurt
 
jorv88's Avatar
 
Join Date: Dec 2006
Location: cali
Model: 8100
Carrier: t-mo
Posts: 137
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry8100/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

Yup I get that 2 but that many times a week ill get it about 3times a month I'm rocking T-mo
Offline  
Old 06-08-2007, 11:01 PM   #10 (permalink)
jlb
Knows Where the Search Button Is
 
Join Date: Apr 2006
Location: calgary
Model: 8300
OS: 4.5.0.81
Carrier: Rogers
Posts: 42
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Try getting a new sim card. See if it fixes it.
Offline  
Old 06-08-2007, 11:36 PM   #11 (permalink)
Knows Where the Search Button Is
 
Bacchus's Avatar
 
Join Date: Apr 2007
Model: 8100
PIN: 23FDC48E
Carrier: Cingular/AT&T
Posts: 44
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

That's what I did . Mine was so warped , it looked like the Copper Scrolls . They put in anyway . Got the Error the 2nd morning I had it . You would think they'd transfer the data to a new one after seeing the condition it was in . The phone was not free .

I later saw a post about the door not closing properly , but there was no way that one would sit flat . I was shocked actually .

No problem now mon .
Offline  
Old 06-08-2007, 11:58 PM   #12 (permalink)
thk
Knows Where the Search Button Is
 
Join Date: Apr 2007
Model: 8100
PIN: N/A
Carrier: at&t
Posts: 47
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Happened to me last week for the first time. I just pulled the battery, made sure the SIM was fully seated in it's holder and popped the battery back in. Had this phone for about a month so far and that has been the only issue as of yet.
Offline  
Old 06-10-2007, 01:31 AM   #13 (permalink)
Thumbs Must Hurt
 
beninark's Avatar
 
Join Date: Aug 2006
Location: Arkansas
Model: 8100c
Carrier: Cingular
Posts: 157
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

for me it happens when I drop to phone or bump it hard...even if it is in my pocket...I have noticed a correlation between the error message and a knock on the phone...anyone else notice this?
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.