BlackBerry Forums Support Community               

Closed Thread
LinkBack Thread Tools
Old 06-01-2007, 07:36 PM   #1 (permalink)
New Member
Join Date: Jun 2007
Model: 8100
Carrier: T-mobile
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default new user for blackberry pearl 8100 (PLS HELP!)

Please Login to Remove!

Hi Im joyce.

Im a new user and just upgraded my previous Motorola V330 for a Blackberry Pearl 8100.

I just want to know how come I couldt send MMS or recieve one. because I tried everything and it still did not work. When I went the menu after taking a picture it did not have an option of send MMS or something like that. also I do not have a web browser or tzone icon. I also get a sim card error from time to time. when I first took out the cover of the phone to put my sim card i noticed that the door of the sim card is broken and there was no screws holding it. it seemed that when they put the new sim card they broke the sim door.

Also, I purchased a ringing tone and did not recieve it in my phone.

Pls help in desperate need of help right now.
Old 06-01-2007, 11:32 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
King-B's Avatar
Join Date: Apr 2007
Location: Greenville SC
Model: 8100
PIN: 23F8E72F
Carrier: SunCom
Posts: 207
Post Thanks: 0
Thanked 0 Times in 0 Posts

Sounds like you need the BIS or BES data plan. MMS, Web, Email and Messenger wont work unless you have one.
Thou shall play, or get played.
Nothin to Prove
Your mom>iPhone
Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Copyright 2004-2014
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.