BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 06-13-2007, 09:51 AM   #1 (permalink)
New Member
 
acell's Avatar
 
Join Date: Nov 2006
Location: GA
Model: 8100
Carrier: tmobile
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Bluetooth problems

Please Login to Remove!

I have a motorola H500 handset. I have not had any problems with this handset until recenlty. Now while driving, the handset will lose connection with my blackberry pearl and then gain connection. My pearl has the V.64 software. Has anyone else had this problem? Does anyone know what to do to fix this?

Thanks.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Mac Tools vintage TW3FRAN swivel head torque wrench 1/2"d x 20"
$42.0
Mac Tools vintage TW3FRAN swivel head torque wrench 1/2MAC TOOLS D.C. 600 Amperes Meter/Gauge Vintage Rare 1
$9.99
MAC TOOLS D.C. 600 Amperes Meter/Gauge Vintage Rare 1 pictureVintage Mighty Mac sprayer Cub Cadet mounted instructions
$7.99
Vintage Mighty Mac sprayer Cub Cadet mounted instructions pictureCondom dispenser Man cave must have Vintage American Defender Condom Vending Mac
$95.0
Condom dispenser Man cave must have Vintage American Defender Condom Vending Mac pictureVintage Williams wrenches Nice Snap-On Industrial (SK, MAC, Matco, Blue Point)
$27.0
Vintage Williams wrenches Nice  Snap-On Industrial (SK, MAC, Matco, Blue Point) picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.