BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 06-13-2007, 09:51 AM   #1 (permalink)
New Member
 
acell's Avatar
 
Join Date: Nov 2006
Location: GA
Model: 8100
Carrier: tmobile
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Bluetooth problems

Please Login to Remove!

I have a motorola H500 handset. I have not had any problems with this handset until recenlty. Now while driving, the handset will lose connection with my blackberry pearl and then gain connection. My pearl has the V.64 software. Has anyone else had this problem? Does anyone know what to do to fix this?

Thanks.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

EICO 667 Dynamic Conductance Tube / Transistor Tester +docs Tested, WORKS, Mint
$49.99
EICO 667 Dynamic Conductance Tube / Transistor Tester +docs Tested, WORKS, Mint picture TI 2N404 Gold Pin lead TRANSISTOR Genuine NOS vintage new semiconductor
$15.99
 TI 2N404 Gold Pin lead TRANSISTOR Genuine NOS vintage new semiconductor pictureTS-1100A/U Test Set, Transistor / Ham Radio / CB Radio / Vintage
$47.95
TS-1100A/U Test Set, Transistor / Ham Radio / CB Radio / Vintage pictureTransistors PNP 2N3906 General Purpose Amplifier and switching LOT of 40 pieces
$3.49
Transistors PNP 2N3906 General Purpose Amplifier and switching LOT of 40 pieces pictureTester Scr Set Diode Esr Meter Transistor Triode Mos Pnp Mega328 Capacitance
$8.48
Tester Scr Set Diode Esr Meter Transistor Triode Mos Pnp Mega328 Capacitance picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.