BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-13-2007, 11:57 AM   #1 (permalink)
New Member
 
Join Date: Jan 2007
Model: 8100
Carrier: T-mobile
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Google Reader Problems

Please Login to Remove!

Hello everyone,

I use google reader on my laptop for news feeds and love it, and I've been trying to get it to work on my Pearl as well so that they are in 'sync' meaning that when I read something on my pearl I don't have to read it again on my laptop, but i've run into some troubles. On Opera Google reader won't 'mark things as read' when I ask it to... I get some kind of error and consequently when I run through my feeds I still have to run through them again on my laptop. And I am making sure to use the 'mobile' address, not the regular one.

I tried running Google Reader on the blackberry browser but its even worse, none of the titles of articles show up; I just see blank pages.

Any idea on how I could resolve this? Like some settings I could change on the browsers perhaps? I tried changing the blackberry browser to every kind of emulation mode it has and nothing worked.

Thanks for the help,
Jose
Offline  
Old 06-14-2007, 02:15 AM   #2 (permalink)
New Member
 
Join Date: May 2007
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jancer86 View Post
Hello everyone,

I use google reader on my laptop for news feeds and love it, and I've been trying to get it to work on my Pearl as well so that they are in 'sync' meaning that when I read something on my pearl I don't have to read it again on my laptop, but i've run into some troubles. On Opera Google reader won't 'mark things as read' when I ask it to... I get some kind of error and consequently when I run through my feeds I still have to run through them again on my laptop. And I am making sure to use the 'mobile' address, not the regular one.

I tried running Google Reader on the blackberry browser but its even worse, none of the titles of articles show up; I just see blank pages.

Any idea on how I could resolve this? Like some settings I could change on the browsers perhaps? I tried changing the blackberry browser to every kind of emulation mode it has and nothing worked.

Thanks for the help,
Jose
I don't know about google reader, but you can try bloglines, its the same idea, browser based rss reader, the mobile version works very well on the blackberry browser and read and unread feeds will be in sync.
Offline  
Old 06-14-2007, 06:22 PM   #3 (permalink)
New Member
 
Join Date: Mar 2007
Model: 8320
Carrier: T-Mobile
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi Jose,

I've been using Google Reader successfully on my BB Pearl for a few weeks now. Not sure about Opera though, I only use the BB Browser (see my browser configs attached). I have noticed that only unread items will display on the BB browser (I think that's more due to Google than the BB browser though). I am also able to view Starred items via the Tags link at the bottom of the page.

I hope you get it working for you. Once I started using Google Reader I didn't need feel the to install any RSS readers to my BB.

Good Luck!
Attached Thumbnails
Google Reader Problems-browserconfig.jpg  Google Reader Problems-googlereader.jpg  
Offline  
Old 06-15-2007, 09:13 AM   #4 (permalink)
New Member
 
Join Date: Jan 2007
Model: 8100
Carrier: T-mobile
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default thanks!

Thanks kimbnewman! Im not sure what did it but when I set it to show backgrounds and to not use stylesheets it started working. I know i could've used bloglines but I find google reader so much better.
Offline  
Old 06-15-2007, 09:19 AM   #5 (permalink)
New Member
 
Join Date: Mar 2007
Model: 8320
Carrier: T-Mobile
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0) BlackBerry8100/4.2.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

I'm glad you got it working for you!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.