BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-14-2007, 09:30 PM   #1 (permalink)
New Member
 
Join Date: May 2007
Model: 8100
PIN: N/A
Carrier: Cingular
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default putting video into my 8100

Please Login to Remove!

i already read the thread up there but im having trouble with the mplayer. when the black screen pops up, i don't know what to do to put the file i want to convert into it and i can't figure it out either. please help!?
Offline  
Old 06-14-2007, 09:38 PM   #2 (permalink)
Knows Where the Search Button Is
 
gringoenterprises's Avatar
 
Join Date: May 2007
Model: 8320
PIN: 23F73F86
Carrier: T-Mobile
Posts: 49
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Try downloading Blackberry Video. It's a free program and user friendly. You can find it at Seabyrd Technologies - Blackberry Video Converter
Offline  
Old 06-14-2007, 09:42 PM   #3 (permalink)
New Member
 
Join Date: Jun 2007
Model: 8100
PIN: N/A
Carrier: T-mobile
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

We're here to help.

Take whatever video file you want to load into your BB, and copy it into the mplayer folder.

Make a mental note of the exact name of the file along with its extension. For example, if my Quicktime video was called "phone", the full name would be "phone.mov". Windows media player files are .wmv Others are like .mpeg etc.

Now take a look at this stuff:
Quote:
mencoder -vf scale=240:-2 example.mov -o temp.avi -of avi -ovc lavc -oac lavc -lavcopts vcodec=mpeg4:vbitrate=320:acodec=mp3:abitrate=64
See example.mov? Replace that with the full name of your file. After that, highlight and copy everything you see there, from mencoder to 64. Open up the black mplayer command box, and right click>paste. Hit enter and it should begin converting. The converted file will be in the same folder, except in .avi format. You may now load that into your BB and it should work like a charm.

I just did this today. The quality is amazing.
Offline  
Old 06-14-2007, 09:52 PM   #4 (permalink)
New Member
 
Join Date: May 2007
Model: 8100
PIN: N/A
Carrier: Cingular
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i'll try what you guys suggested and come back if i need help...which is probably gonna happen! lol
Offline  
Old 06-14-2007, 09:59 PM   #5 (permalink)
New Member
 
Join Date: May 2007
Model: 8100
PIN: N/A
Carrier: Cingular
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i just tried that and it didn't work. i think it's my problem though...i have no idea what i'm doing. it says mencoder is not recognized when i hit "enter"
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.