BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-14-2007, 11:56 PM   #1 (permalink)
Thumbs Must Hurt
 
ssnxp's Avatar
 
Join Date: May 2007
Model: 8100
PIN: N/A
Carrier: AT&T
Posts: 68
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Internet Connection Problems

Please Login to Remove!

Last night I took my SIM out of my old pearl and put it into my new one. Everything was working fine, until a few hours ago.

I had fine internet access on my pearl through the browser and JiveTalk on my old pearl, but this one keeps dropping the connection. What I mean is the internet capability is sporadic. Sometimes it works, sometimes it does not.

I've sent the email service books to myself when setting up this pearl, and I also changed my account to the new pearl's PIN when it asked if I wanted to.

Are there any service books I may be missing? I assume not, because the internet DOES work occasionally. Any ideas on what could be wrong?


Also, the only apps I've downloaded are Jivetalk and Operamini. I've also done a few resets and battery pulls, turned the radio on and off, wiped the phones. Pretty much everything short of JL_CMDER wiping it and reloading the OS.

Last edited by ssnxp : 06-15-2007 at 12:02 AM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.