BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-16-2007, 10:26 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: May 2007
Model: 8900
PIN: N/A
Carrier: T-Mobile, Verizon
Posts: 142
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Anyway a setting or software can cause earpiece not to work?

Please Login to Remove!

Is there anyway a setting or software (3rd party, or OS updating) can cause my earpice not to work. I updated to the latest OS and installed the html email viewing program and all of a sudden my earpiece isn't working. I can only talk over the loudspeaker... Coincidence or no?

Thanks!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

STK401-130 2-Channel AF Power Amplifier
$15.0
STK401-130 2-Channel AF Power Amplifier  pictureBaldor LD3015HS-160 Servo Drive
$727.43
Baldor LD3015HS-160 Servo Drive pictureBaldor LD2-01S Servo Power Supply
$697.43
Baldor LD2-01S Servo Power Supply pictureHarris A2-2525-5 OpAmp Operational Amplifier IC Metal Can - NEW / NOS
$11.39
Harris A2-2525-5 OpAmp Operational Amplifier IC Metal Can - NEW / NOS pictureLM747H NATIONAL SEMI - Dual Operational Amplifier - NOS / NEW
$12.14
LM747H NATIONAL SEMI - Dual Operational Amplifier - NOS / NEW picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.