BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-19-2007, 05:49 PM   #1 (permalink)
Thumbs Must Hurt
 
aaronkt's Avatar
 
Join Date: Sep 2006
Location: Kansas City, MO
Model: 8100
Carrier: T-mobile
Posts: 147
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default need help if someone will fast

Please Login to Remove!

I have to go to work and i need my phone up in the next hour.

I tried to update to the new OS.

Deleted the vendor file installed the new update and restarted desktop manager.

This did nothing. So i then ran JL_CMDER and wiped the pearl. Getting the 507 error with the wite screen. I have tried it several times and nothing. I went through all the steps and nothing is happening.

Can someone give me some advice please? I will continue to search. THANKS!
__________________
2 of many sore thumbs on these forums...
Offline  
Old 06-19-2007, 05:51 PM   #2 (permalink)
Spam Reporter
 
dc/dc's Avatar
 
Join Date: Oct 2005
Location: IAD
Model: 6230
Carrier: Voicestream
Posts: 14,530
Post Thanks: 220
Thanked 345 Times in 311 Posts
Default

You have no OS on your Pearl.
__________________
I h8 txtspk.
Offline  
Old 06-19-2007, 05:52 PM   #3 (permalink)
Retired BBF Moderator
 
Thatzmister2u's Avatar
 
Join Date: Feb 2007
Location: Nor Cal
Model: 9000
PIN: ups! ;)
Carrier: AT&T
Posts: 5,890
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You ran JL_CMDER so you have no OS. I believe 507 means just that. You need to load the OS. After loading it will take 20 to 40 minutes to boot up it will sit and hour glass. Do not disconnect it until it comes up.
__________________
Unlocked | AT&T BES
*gasp* Un-protected...


www.horizonwirelessonline.com - Unlocks and Repairs
Offline  
Old 06-19-2007, 05:52 PM   #4 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 237 Times in 219 Posts
Default

Quote:
Originally Posted by aaronkt View Post
So i then ran JL_CMDER and wiped the pearl. Getting the 507 error with the wite screen. I have tried it several times and nothing. I went through all the steps and nothing is happening.
If you wiped with JL_cmdr, then the 507 error is completely normal.
It means there is no handheld OS on the device. (which makes sense snce you jut wiped the device.)

At this point, you should install an OS.

What steps are you referring to?
These?
How do I upgrade the OS on my BlackBerry? - BlackBerryFAQ
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org
Offline  
Old 06-19-2007, 05:55 PM   #5 (permalink)
BlackBerry Extraordinaire
 
SanFrancisco's Avatar
 
Join Date: Sep 2006
Location: San Francisco
Model: 9700
OS: XP, 7
PIN: HEAD
Carrier: T-Mobile
Posts: 2,345
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Install the OS and be mindful of ThatzMister's post, the hourglass will keep spinning for 15 minutes to over 30 min. So let it install and boot up. Many people mistakenly think that the hourglass spinning for more than a few minutes means something went wrong.

Last edited by SanFrancisco : 06-19-2007 at 05:57 PM.
Offline  
Old 06-19-2007, 05:56 PM   #6 (permalink)
Thumbs Must Hurt
 
aaronkt's Avatar
 
Join Date: Sep 2006
Location: Kansas City, MO
Model: 8100
Carrier: T-mobile
Posts: 147
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yes, thanks for the fast responses. I wiped the device and got the 507. The problem is when i connect it to the DM to load the OS it doesnt see the pearl as connected. It wont install anything.
__________________
2 of many sore thumbs on these forums...
Offline  
Old 06-19-2007, 06:05 PM   #7 (permalink)
BlackBerry Extraordinaire
 
SanFrancisco's Avatar
 
Join Date: Sep 2006
Location: San Francisco
Model: 9700
OS: XP, 7
PIN: HEAD
Carrier: T-Mobile
Posts: 2,345
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Did you delete the vendor.xml file located in:

C:/Program Files/Common Files/Research In Motion/Apploader/Vendor.xml

If not, delete it now.

Failure to delete the vendor.xml file will cause the PC and DM not to recognize the Pearl for installing the OS.

After deleting the file, plug in your Pearl, run Desktop Manager, try installing the OS. Should work.

Last edited by SanFrancisco : 06-19-2007 at 06:13 PM.
Offline  
Old 06-19-2007, 06:20 PM   #8 (permalink)
Thumbs Must Hurt
 
aaronkt's Avatar
 
Join Date: Sep 2006
Location: Kansas City, MO
Model: 8100
Carrier: T-mobile
Posts: 147
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i did delete the vendor file. I guess ill just have to be without a phone for tonight. Thanks for the help all. I might hit ya up when i get home for more help.
__________________
2 of many sore thumbs on these forums...
Offline  
Old 06-19-2007, 07:01 PM   #9 (permalink)
BlackBerry Extraordinaire
 
SanFrancisco's Avatar
 
Join Date: Sep 2006
Location: San Francisco
Model: 9700
OS: XP, 7
PIN: HEAD
Carrier: T-Mobile
Posts: 2,345
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by aaronkt View Post
i did delete the vendor file. I guess ill just have to be without a phone for tonight. Thanks for the help all. I might hit ya up when i get home for more help.
Read the threads on installing an OS.

Also make sure your USB cord is connected properly. The Pearl's port or the PC's port may be loose.
Offline  
Old 06-19-2007, 07:26 PM   #10 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,875
Post Thanks: 3
Thanked 72 Times in 55 Posts
Default

After you connect your device to your PC, start Desktop Manager, and then click on Application Loader. That usually triggers the install of the OS.
__________________
No longer a BES Admin, but it was fun while it lasted!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.