BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-21-2007, 09:37 AM   #1 (permalink)
Knows Where the Search Button Is
 
ruprick's Avatar
 
Join Date: Dec 2006
Model: 8100
Carrier: T-Mobile
Posts: 35
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default My Pearl has stopped receiving emails for the past 24 hours

Please Login to Remove!

Any idea what happened? I've received several emails in my gmail acct but none have been pushed to my blackberry.

I've reset the battery, checked settings, etc and nothing seems to be out of the ordinary.
Offline  
Old 06-21-2007, 09:48 AM   #2 (permalink)
Thumbs Must Hurt
 
swerveit's Avatar
 
Join Date: Jun 2007
Model: 8800
PIN: N/A
Carrier: T-Mobile
Posts: 76
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

depends if your forwarding is set up from your Gmail or BIS?

BIS - check the settings and advance settings make sure they are correct ie username,password,server address

Gmail - check that you have forwarding/pop activated/deactivated
Offline  
Old 06-21-2007, 09:55 AM   #3 (permalink)
Knows Where the Search Button Is
 
ruprick's Avatar
 
Join Date: Dec 2006
Model: 8100
Carrier: T-Mobile
Posts: 35
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well I did the setup wizard on my phone and just resaved the initial settings and that seemed to do the trick. I immediately received 32 emails.

I wonder why that happened?
Offline  
Old 06-21-2007, 10:56 AM   #4 (permalink)
BlackBerry Extraordinaire
 
SanFrancisco's Avatar
 
Join Date: Sep 2006
Location: San Francisco
Model: 9700
OS: XP, 7
PIN: HEAD
Carrier: T-Mobile
Posts: 2,345
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have had that happen about three times since Sept 2006.

I dunno why it happens, but I notice it when I don't hear my e-mail notifier for a few hours. I then take note and see how long the service goes down or my phone stays on the fritz.

One time I think someone in here reported the problem to T-Mo and they responded back that the BB service was down, it was not the user's phone.

Since I too suffered about a 24 hour blackout I wonder if the service was down since you had problems at the same time.

Mine just went down yesterday, for about 12 hours or so.

As I recall, this time I did a soft reset to see if that fixed things and it did.

So I dunno. It's either a quirk in our phone programming or something to do with RIM.

Last edited by SanFrancisco : 06-21-2007 at 10:58 AM.
Offline  
Old 06-21-2007, 01:13 PM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: May 2007
Model: 8100
PIN: N/A
Carrier: TMobile
Posts: 50
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I see you are with TMobile, they are keeping it quiet, but one of my friends works for them. They are having problems with one of their satellites. If you notice your coverage says GSM instead of EDGE. They are working on it but will probably be a few more days. Customer service will deny this if you ask them by the way. My friend is a manager @ a store and over heard a regional manager talking about it.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.