BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-21-2007, 04:24 PM   #1 (permalink)
New Member
 
Join Date: Jun 2007
Model: 8100
PIN: N/A
Carrier: AT&T
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Media won't work

Please Login to Remove!

Hi,

On my blackberry Pearl I can't view any media (or listen to music). If I try selecting a picture it says "unable to display file/where the file is saved/file"

This happened after I connected my blackberry to my computer (I installed the drivers). I do know my friend tried connecting my blackberry to his computer while I was at his house but it didn't go because I didn't have the drivers on me (I was still able to view pics and such after that).

Would wiping help? I'm not sure this is my first blackberry device.

Any help would be appreciated.
Offline  
Old 06-21-2007, 07:01 PM   #2 (permalink)
CrackBerry Addict
 
beyondalegend's Avatar
 
Join Date: Dec 2006
Location: Los Angeles, Ca
Model: BOLD
Carrier: T-Mobile
Posts: 815
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Connect your BB to your computer and turn it to mass storage mode. Open the drive and copy the entire BB folder to your desktop. Format your memory card (assuming you have one) on your BB, reconnect it and then transfer the BB folder from your desktop to your BB. This happens every now and then, Good luck
__________________
"When Life Gives You Lemons, You Paint That Sh*t Gold"
Offline  
Old 06-21-2007, 10:28 PM   #3 (permalink)
New Member
 
Join Date: Jun 2007
Model: 8100
PIN: N/A
Carrier: AT&T
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Media Won't Work

I'm having the same exact problems. My Pearl allowed me to view/listen to the preloaded media when I first got my phone, but after connecting to my computer, it no longer can support the media. I followed the steps with reformatting my media card, but it is still having issues. It's frustrating...to say the least, so if there is any other advice, it would be greatly appreciated.
Offline  
Old 06-21-2007, 11:19 PM   #4 (permalink)
New Member
 
Join Date: Jun 2007
Model: 8100
PIN: N/A
Carrier: AT&T
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by beyondalegend View Post
Connect your BB to your computer and turn it to mass storage mode. Open the drive and copy the entire BB folder to your desktop. Format your memory card (assuming you have one) on your BB, reconnect it and then transfer the BB folder from your desktop to your BB. This happens every now and then, Good luck
I tried doing that but it didn't seem to work.

Maybe I'm doing something wrong? Could you post the process step by step?

Also I'm not using a Memory Card

Thanks!
Offline  
Old 06-27-2007, 01:26 AM   #5 (permalink)
New Member
 
Join Date: Jun 2007
Model: 8100
PIN: N/A
Carrier: AT&T
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Also I Just found out, the browser isn't on my phone...

I don't know how long it's been like that =/.

Any help would be appreciated.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.