BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-24-2007, 11:25 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2007
Location: Philly
Model: 8100
PIN: 23F3F891
Carrier: T-Mobile
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default T-Mo Pearl problem

Please Login to Remove!

I just downloaded and upgraded to the new Blackberry OS 4.2.1.96 and I have a T-Mobile myfaves Pearl. Well since I've upgraded it has screwed up my myfaves and I haven't been able to set them back. I tried to re-enter the ones that I had before I upgraded and I just get a text message back saying that it is a duplicate. I've searched some threads and tried to delete the vendor.xml file from the folder and "downgrade" but I haven't had any luck. Every time I try to do that and then install the older software and open the Desktop Manager, it just says there is no action needed. My Pearl worked fine with the 4.2.1.94 software, how can I downgrade?
Offline  
Old 06-24-2007, 02:23 PM   #2 (permalink)
New Member
 
kesrith's Avatar
 
Join Date: Jun 2007
Location: Texas
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default T-Mo Pearl problem

It sounds like you blew out the MyFaves like my girlfriend did on her RIZR. I fixed it by going to her My T-Mobile on the website and went to Manage MyFaves. You should see a link that says, "Enable Client". Click on that and then click on the link that says, "Sync Handset", or something like that. I had her turn off her RIZR and when she turned it back on her MyFaves paw was back.

Hope this helps.

kes
Offline  
Old 06-24-2007, 04:34 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2007
Location: Philly
Model: 8100
PIN: 23F3F891
Carrier: T-Mobile
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i went to mytmobile and logged in. the myfaves people are in there on the website but on my phone all the icons just say select to add myfaves. the was no link to anything that you said in the post. it was fine with the 4.2.1.94 os but when i upgraded to 4.2.1.96 os it stopped working
Offline  
Old 06-24-2007, 08:14 PM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Nov 2005
Location: Minnesota
Model: 8100
Carrier: T-Mobile
Posts: 59
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You don't need the graphic on the phone in order to have the people as my faves. As long as they are showing up on the website correct those five people are in it.
Offline  
Old 06-24-2007, 09:53 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2007
Location: Philly
Model: 8100
PIN: 23F3F891
Carrier: T-Mobile
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

problem solved. i had to download the latest t-mobile pearl os and then re upgrade to rogers 4.2.1.94
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.