BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-24-2007, 02:44 PM   #1 (permalink)
New Member
 
Join Date: Jun 2007
Model: 8100
PIN: N/A
Carrier: cingular
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default data connection refused?

Please Login to Remove!

so I recently got a tmob pearl unlocked for at&t. everything has been working fine since i got it a week ago, but when i drove up to the seattle mariners game yesterday from portland the service changed from gsm to edge. and now it says data connection refused at the top. can anybody tell me what this means?? thanks a lot.
Offline  
Old 06-24-2007, 03:30 PM   #2 (permalink)
Thumbs Must Hurt
 
rposeidon's Avatar
 
Join Date: Sep 2006
Location: Kansas City, MO
Model: 8310
Carrier: AT&T
Posts: 77
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Mine does that once in a while. Pull the battery for a few secs, put it back in. That should fix it. It's only happened once tho. Kinda annoying.
Offline  
Old 06-24-2007, 06:45 PM   #3 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

Many times just turning off the wireless radio and turning it back on will fix this. (quicker than the battery pull, if it works.)
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.