BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-25-2007, 03:04 PM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
jubrand's Avatar
 
Join Date: Oct 2004
Location: Chicago, IL
Model: 8900
OS: 4.6.1.231
Carrier: T-Mobile
Posts: 352
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Incomplete Emails

Please Login to Remove!

My wife has been having a problem with some emails she's getting on her BB. It doesn't happen every time, and I haven't been able to nail down a pattern, so I wanted to see if anyone else has seen this. She uses comcast email, no BES.

Sometimes, when she sends an email to someone from her BB, and they reply, the text from their reply doesn't show up. All she gets is her email in return and the senders info. Like this (Jane Doe is the original recpient who has replied to my wife, "Susie" (names have been changed to protect the innocent!):

-----Original Message-----
From: Jane Doe<jjdoe@ameritech.net>

Date: Sat, 23 Jun 2007 09:50:32
To:Susie<susie@comcast.net>
Subject: Re: TEST

Text of her original email shows up here.
-----------------------------

If she goes to her Outlook and gets the same email, the text shows up, like this.

-----Original Message-----
From: Jane Doe<jjdoe@ameritech.net>

Hi, Susie. I'm replying to your email.

Date: Sat, 23 Jun 2007 09:50:32
To:Susie<susie@comcast.net>
Subject: Re: TEST

Text of her original email shows up here.
-----------------------------

Any ideas? It seems random. Different recipients, doesn't happen every time she sends email, emails from all different domains.....
Offline  
Old 06-26-2007, 08:32 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
jubrand's Avatar
 
Join Date: Oct 2004
Location: Chicago, IL
Model: 8900
OS: 4.6.1.231
Carrier: T-Mobile
Posts: 352
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Anyone?
Offline  
Old 06-27-2007, 03:29 AM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Aug 2006
Model: Bold
Carrier: AT&T
Posts: 344
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've been having the same problem, can't nail down a solution. Been happening with Mapquest e-mails - messed up part is that they used to work before, but now they aren't.
Offline  
Old 06-27-2007, 07:27 AM   #4 (permalink)
New Member
 
Join Date: Jun 2007
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default incomplete emails - only shows quoted text and not reply

yes, same problem here. messages are from gmail, and don't seem to have any html or anything. all i see is the quoted text "On 6/25/07, you said..." with none of the sender's reply above it.

any ideas?
Offline  
Old 06-27-2007, 08:12 AM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2007
Model: 8100
PIN: N/A
Carrier: Cingular
Posts: 32
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have been having a similar issue, both with Yahoo and GMail.

What's even worse is I have been receiving some e-mails, which are sent to me in HTML and in the past, used to show up completely on the Blackberry, are now sometimes only showing the top and bottom part of the e-mail with the middle part not appearing and other times, the e-mail stops partway through and does not show all the text.

If I try opening it using either Smart View or Empower, the issue still remains.

Is anyone else having a similar issue where not all the information in the e-mail appears on the Blackberry?
Offline  
Old 06-27-2007, 08:49 AM   #6 (permalink)
New Member
 
Join Date: May 2007
Model: 8300
PIN: N/A
Carrier: AT&T
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I was having this exact same problem! Now I realize it was only from gmail users. All other emails from other sources were coming through.

Does anyone know how to rectify this problem??
Offline  
Old 06-27-2007, 11:26 AM   #7 (permalink)
New Member
 
Join Date: Jun 2007
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wish I had the solution, but I am also having this exact problem, also with gmail users. Just got my Pearl and love it but need to figure out this kink!
Offline  
Old 06-27-2007, 03:06 PM   #8 (permalink)
Talking BlackBerry Encyclopedia
 
jubrand's Avatar
 
Join Date: Oct 2004
Location: Chicago, IL
Model: 8900
OS: 4.6.1.231
Carrier: T-Mobile
Posts: 352
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by dukeofnyc View Post
I was having this exact same problem! Now I realize it was only from gmail users. All other emails from other sources were coming through.

Does anyone know how to rectify this problem??
Hers isn't specific to any kind of email address. It could randomly happen with comcast.net, gmail, yahoo.....anyone. That's what's so frustrating about it, there's no pattern.
Offline  
Old 07-03-2007, 09:45 PM   #9 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2007
Model: 8800
PIN: N/A
Carrier: t-mobile uk
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I get the same problem, if someone replies to me, their text does not appear, only my original text - very annoying. I cannot ready people's replies!
Offline  
Old 07-03-2007, 09:59 PM   #10 (permalink)
Talking BlackBerry Encyclopedia
 
onth's Avatar
 
Join Date: Nov 2006
Location: MN
Model: 9700
PIN: G PONG
Carrier: AT&T
Posts: 416
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Mine is different that all of you.

I always get the new reply from the sender, but all the emails before that are wipe off, even though it is just a short email.
If I login to my email a/c, it has all the convo. in there.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.