BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-25-2007, 06:57 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: May 2007
Model: 8100
PIN: N/A
Carrier: Cingular
Posts: 52
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default tellme problems

Please Login to Remove!

I just tried installing tellme from the text message that they sent me but it says that my phone isn't supported. However, I know it is because I had tellme on my phone before I wiped it.
Any ideas on whats screwing it up?

EDIT:
I just tried using the BB browser to go to their site directly (http://.m.tellme.com) and it showed a connection error... so I guess this might just be something that's going wrong on their part considering other sites are working fine.
EDITEDIT: Okay nevermind. Now it just says that it's not supported. -_- Gahh.

Last edited by EmeraldICE : 06-25-2007 at 08:50 PM.
Offline  
Old 06-25-2007, 09:33 PM   #2 (permalink)
Thumbs Must Hurt
 
Air Force One's Avatar
 
Join Date: Feb 2007
Model: 8100
PIN: Classified
Carrier: at&t
Posts: 123
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by EmeraldICE View Post
I just tried installing tellme from the text message that they sent me but it says that my phone isn't supported. However, I know it is because I had tellme on my phone before I wiped it.
Any ideas on whats screwing it up?

EDIT:
I just tried using the BB browser to go to their site directly (http://.m.tellme.com) and it showed a connection error... so I guess this might just be something that's going wrong on their part considering other sites are working fine.
EDITEDIT: Okay nevermind. Now it just says that it's not supported. -_- Gahh.
I actully went there looking to see if there was an updated version of TellMe and I get the device not supported message.

Like you, I know my device is supported since I've got the program on my Pearl!

I emailed them about it and never received a response.

AF1
Offline  
Old 06-25-2007, 10:11 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: May 2007
Model: 8100
PIN: N/A
Carrier: Cingular
Posts: 52
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for the reply.
At least I know it's not just me..
Must be something on their part then.
I just emailed them about an hour ago. I'll post it here if they give me any insight on what's going on.
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.