BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-27-2007, 12:35 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2007
Model: 8100
PIN: N/A
Carrier: Cingular
Posts: 48
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Please Help Me!!!!!!

Please Login to Remove!

Ok so here is the deal.

Yesterday i decided to download Oprea Mini as well as the Thing that changes the color of your trackball.

Both Work Fine BTW, well i cant use Oprea yet but thats because of no data plan.

ANYWAY here is my problem.

I CANT USE ANY MEDIA FILES NOW!!!

all i did was download those 2 applications and i backuped my device memory and now i can play media files for anything!!!


Its Says....

"Unable to display file
/Media Card/Blackberry/
Music/Song.m4a"

WHAT THE HELL?!?

PLEASE HELP ME!
Offline  
Old 06-27-2007, 05:35 PM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2007
Model: 8100
PIN: N/A
Carrier: Cingular
Posts: 48
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

bump
Offline  
Old 06-27-2007, 05:37 PM   #3 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Have you pulled the battery to reboot the 8100?
Offline  
Old 06-27-2007, 09:15 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2007
Model: 8100
PIN: N/A
Carrier: Cingular
Posts: 48
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i should have never got those applications, none of this would have happened. not only does it now take LONG to load up the phone now, but now all the stuff on it doesnt work!!!!!!!!!!!!!!!!!!!!!!!

i got the idea from this forum too.....

ugh...........

-EDITED FOR CONTENT-

Last edited by Raider5000 : 06-28-2007 at 01:23 AM. Reason: Content
Offline  
Old 06-27-2007, 09:19 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2007
Model: 8100
PIN: N/A
Carrier: Cingular
Posts: 48
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i sure wish someone had an answer, ive tried everything......

when i boot it up it says.....

"uncaught exception applicationregist rywaitfor (0xac3ae76427d17f19) timeout"
Offline  
Old 06-27-2007, 10:06 PM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2007
Model: 8100
PIN: N/A
Carrier: Cingular
Posts: 48
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

please!
Offline  
Old 06-27-2007, 10:28 PM   #7 (permalink)
Talking BlackBerry Encyclopedia
 
7100simpleisbetter's Avatar
 
Join Date: Mar 2005
Model: 8120
PIN: Cushion
Carrier: TMobile
Posts: 355
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Raider5000 View Post
i should have never got those stupid applications, none of this shit would have happened. not only does it now take LONG as hell to load up the phone now, but now all the shit on it doesnt work!!!!!!!!!!!!!!!!!!!!!!!

i got the idea from this forum too.....

ugh...........
First, you will be hard pressed to get any help on a regular basis around here using the language in this post. It might even get your account revoked.

On that note, have you tried deleting the applications and then resetting to see if it is truly those applications that caused the problem.

Just as a reference to delete you go to Options --> Advanced Options --> Applications and find the Opera Mini and ColorPearl apps and click Menu --> Delete.

Then pull the battery if it does not automatically request to be rebooted to reset the device after both apps are removed and see if that fixes your problem. However, I can't believe these apps caused the problem you are having, it could be the format of your file (size, bit rate or something else).

I recommend searching the forums for pearl AAC file format or other variations to find out if your file is in the correct specs to play on the pearl. You can check this link and see if it helps as well.

Supported media files on the BlackBerry Smartphone

I have both of these apps plus others on my pearl and my MP3 play just fine.

Good luck,
SIB

Last edited by 7100simpleisbetter : 06-27-2007 at 10:32 PM.
Offline  
Old 06-27-2007, 10:39 PM   #8 (permalink)
Talking BlackBerry Encyclopedia
 
Entropy666's Avatar
 
Join Date: Feb 2005
Location: New York
Model: 8310
PIN: 24311b91
Carrier: AT&T
Posts: 262
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I agree with 7100simpleisbetter usually the problem is with the media file. The only other two options you have open are to search in the modules to make sure all of the ones associated with that application are removed or just wipe the device.
__________________
Check out our Reviews of Blackberry software and accessories
BerryReview.com - Giving back to the BlackBerry Community
Request a Review!
Offline  
Old 06-27-2007, 10:44 PM   #9 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Wirelessly posted (8700g: BlackBerry8800/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

Raider--i hope others will help you--i won't try again. Your foul and filthy mouth, and the immature poor attitude does nothing to inspire me to waste my time.
I challenge you to go back and either edit your posts to reflect a friendly request for help (that you truly need) or just delete them altogether and start over again asking graciously for assistance.

Otherwise--no.
Offline  
Old 06-28-2007, 01:21 AM   #10 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2007
Model: 8100
PIN: N/A
Carrier: Cingular
Posts: 48
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

im sorry you guys. im 18 and therfore i was being immature and im sorry about that. I should have acted like an adult.

On another note-

i delted both applications, still having the problem:( and restarted the baterary many times!

the thing is ive played those file MANY times on my Pearl, with no problem, then RIGHT after getting the Programs i get these problems. Hmmm it would REALLY be crazy to have to put all the stuff back on my Phone again. i dont know what the deal is, i mean its like wow.

Last edited by Raider5000 : 06-28-2007 at 03:00 PM. Reason: Content
Offline  
Old 06-28-2007, 08:53 AM   #11 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Raider--you don't need to apologize about my feelings, I can handle my feelings, and your foul language is about you, not me.

Now, a bit more editing on Post #10, and I'll be getting closer to helping you.

This is a public forum. I would not want my child reading what you write.
Offline  
Old 06-28-2007, 10:12 AM   #12 (permalink)
Thumbs Must Hurt
 
karaokesuperstar's Avatar
 
Join Date: Mar 2007
Location: 127.0.0.1
Model: 8100
PIN: EAPPLE
Carrier: Tmo
Posts: 132
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

@ Raider5000, what's a professional typer? Do you mean someone who uses the keyboard in their work place?
Offline  
Old 06-28-2007, 11:34 AM   #13 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,667
Post Thanks: 1
Thanked 84 Times in 65 Posts
Default

@raider....It will net you much more help if you please keep your language clean on this forum. Have you noticed that you aren't getting much help with this kind of language and attitude? You may think you are "keepin' it real" but really you're hindering yourself and preventing getting your issue resolved.
Offline  
Old 06-28-2007, 03:01 PM   #14 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2007
Model: 8100
PIN: N/A
Carrier: Cingular
Posts: 48
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Im sorry for the language. I really need the help though, im on the verge of crying(no joke) Please can someone help me.
Offline  
Old 06-28-2007, 03:12 PM   #15 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

OK, cool. Better. You calm and nice, we calm and helpful.

And thanks for editing your posts. That in itself shows the great maturity that you really do have.

You are not the only one having this issue.. I was helping another just today also with the EXACT SAME issue after loading ColorPearl.
Read here:
I need BIG help!!

Now, you probably need to do the exact same thing... sync data, backup BB, download new OS, load, etc.
http://www.blackberryforums.com/gene...-2-1-96-a.html

It is long and complicated, but I don't know another way. The other poster in the other thread has not found a way around the error otherwise.

Read through all that and let us know what you don't understand, etc. I said it is complicated, but it is nothing you can't do.

Last edited by JSanders : 06-28-2007 at 03:15 PM.
Offline  
Old 06-28-2007, 07:26 PM   #16 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2007
Model: 8100
PIN: N/A
Carrier: Cingular
Posts: 48
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

So i download the thing onto my computer, then i put in my blackberry and go to desktop manager?

im downloading the thing to my computer right now.

should i take my memory card out first?

i dont want to loose any data on my cellphone
Offline  
Old 06-28-2007, 08:48 PM   #17 (permalink)
New Member
 
Join Date: Jun 2007
Model: 8100
PIN: N/A
Carrier: at&t/cingular
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Im the other he was helping [that was my post], & it went great! So just do exactly as it says there and youll be fine =]
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.