BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-28-2007, 04:17 PM   #1 (permalink)
New Member
 
Join Date: Jun 2007
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default No 'goto' option in browser?

Please Login to Remove!

Hi

Recently got a BB Pearl, this is on T-Mobile UK.
Got them to add the BB data plan, instant email is working fine.
However, when I go into browser and click menu, there is no option for 'goto' or bookmarks, i.e. as a result I can't visit webpages.
Driving me crazy!

Anyone got any suggestions?

Thanks
Offline  
Old 06-28-2007, 04:22 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: May 2007
Model: 8100
PIN: N/A
Carrier: Cingular
Posts: 52
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Two suggestions to try:

First, try pulling the battery, let it reboot and try again.
If that doesnt work, go to Options > Advanced Options > Host Routing Table > press the menu button (left side of pearl, right side of green phone button) and select 'Register Now'.
You should get a message in your inbox saying you've registered with the network, then check if the browser is fixed.
Offline  
Old 06-28-2007, 04:30 PM   #3 (permalink)
New Member
 
Join Date: Jun 2007
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi thanks for the reply

That seems to have done the trick, thankyou

Strange thing is I did that same thing yesterday without success!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.